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Objectives

At the end of this training session you will be able to:

1.  Create a query;

2.  Sort fields in a query;

3.  Show fields in a query;

4.  Run a query using wildcards;

5.  Run a query for fields not in result;

6.  Run a query for a number value;

7.  Run a query using the comparison criteria “And”;

8.  Run a query using the comparison criteria “Or”;

9.  Create a form using the Wizard tool;

10. Understand the basics of the Toolbox: Controls;

11. Insert a graphic/image;

12. Insert and image;

13. Insert an unbound object frame;

14. Resize and image/graphic.
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Using a number in a criteria is useful when 
information from a data field that consists 
of numbers is required.  A dollar sign or 
decimal point is not required in the criterion. 

Create a Query	

A query allows for table inquiries.  A 
query can change, delete, add, and 
arrange data in tables.  Also aids 
gathering information for forms and 
reports. With a query you can ask 
questions and set parameters.  

Use the HCC_Employees database.

1.  	 Under the Objects bar, click on  Queries.

2.	 Choose and double click on Create query by 
using wizard. 

3.  	 Under Tables/Queries, click on the down 
arrow and select the tables and/or queries to 
create and run a new query, for example, 	
tblEmpInfo.

4. 	 In the Available Fields list, select the table's 
field(s) to add to the query.

	 In this example, all the fields are used; therefore, 
click on the double-headed arrow icon to move 
all the items (fields) to the Selected Fields list.

5.	 Click on Next.

2
1

3

4

5

	   Clicks one item (field) to the 
	   Selected Fields.

	   Clicks all items (fields) to the 
	   Selected Fields.
		
          Clicks one item (field) from the 
	   Selected Fields.

	   Clicks all items (fields) from the 
	   Selected Fields.
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6.	 Choose a Detail or Summary Query, for 
example,

	 Detail.

7.	 Click on Next.

8.	 Type a title for the query, for example,

	 qryEmployeeComp.

9.	 Click on either the Open the query to view 
information radio button or the Modify the 
query design radio button.

	 e.g. Modify the query design

10.	 Point to and click on Finish.

11.	 The qryEmployeeComp query is now 
displayed in Design View.

8

9

10
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Query in Design View: Sort	

Sorting information can be a valuable 
tool when dealing with large amounts of 
information  or when simply organizing 
information (fields). More than one field can 
be sorted; however, the field farthest to the 
left is given priority when sorting.  

Fields can be sorted by:  
	 Ascending 
	 Descending 
	 Not Sorted

In this example, the LastName field is 
sorted in ascending order.

1.  	 While in Design View, click in the blank box 
next to Sort; a down arrow appears.

2.  	 Select the sort option. 

	 e.g. Ascending.

2
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Query in Design View: Show

The Show option displays or hides fields in a 
query or form.

In this example, the Exempt field is hidden.

1.  	 While in Design View, uncheck the show box 
for Exempt.

To show fields in a query’s results, add a 
check to each field name’s Show checkbox. 
To hide fields in a query’s results, remove 
the check in the field name’s Show 
checkbox.

1
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Query:  Text Data Criteria

Text Data is data in fields that are in text 
format. Such examples include but are not 
limited to names, number of employees, 
employee number, balance.

In this example, employees that are exempt 
are queried.

1.  	 In the Criteria section under Exempt, type the 
text data criteria.

	 e.g. Yes

2.	 Click on the Run button.

3.	 The results of the query now display all 
employees that are Exempt.

	 To modify a query, click on the Design View 

button . To view query results, select the 

Datasheet View button  .

1

2

Run a query looking for employees who live in 
Temple Terrace. How many HCC employees live in 
Temple Terrace?

Activity
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Text Data Criteria: Wildcards

In this example, the last name of an em-
ployee with the letter M is queried.

1.  In the Criteria section under LastName, type the 
text data criteria.

	 e.g. M*

2.	 Click on the Run button.

3.	 The results of a query now display all 
employees with the last name that begins with 
the letter M.  

Text Data Criteria: Wildcards Wildcards 
are useful in Access to serve as a character 
or blending of characters. 
 
There are two types of wildcards in Access 
* (asterisk) 
? (question mark) 
 
The * wildcard symbolizes any compilation 
of characters.  Therefore, mi* stands 
for the letters mi, proceeded by a letter 
combination. 
 
The ? wildcard is defined by any defined 
letter.  As a result, B?rt operates as the 
letter, B, followed by any single letter, r, 
and t.  Appropriately, B?rt can mean Bert or 
Burt.

1

2

Run a query looking for employees working at a cam-
pus with the letter D. How many employees work at a 
campus with the letter D? 

How would you run a query for employees working 
at District? How many employees work at District?

Activity
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Text Data Criteria: Field Not 
in Result

Field Not in Result is a query where 
criteria for a specific field do not need to 
appear in the outcome of the final query. In 
this example, the last name, first name, and 
middle initial are necessary.  However, the 
campus does not need to appear. Therefore, 
a query with only the names of the 
employees working at the Brandon campus 
is required.

1.  	 Uncheck the items to be hidden.

	 e.g. Campus

2.	 Type criterion in the Criteria section.  Under 
Campus.

	 e.g. BR*

3.	 Click on the Run button.

4.	 The results of the query now display all 
employees at the Brandon campus.  

1
2

3
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Text Data Criteria: Number 

Using a number in a criteria is useful when 
information from a data field that consists 
of numbers is required.  A dollar sign or 
decimal point is not required in the criterion.

In this example, the names, addresses, 
campuses, and the salary of employees 
earning $39, 800.00 are needed.  

1.	 Type criterion in the Criteria section. For 
example, under Salary, type 39800.  Do not 
type in the dollar sign or the decimal point.

2.	 Click on the Run button.

3.	 The results of the query now display all 
employees whose salary is $39,800.00.  

1

2

Run a query looking for employees earning $60,000. 
How many employees are earning $60,000?

Activity
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Text Data Criteria: 
Comparison 

Using a number in a criteria is useful when 
information from a data field that consists 
of numbers is required.  A dollar sign or 
decimal point is not required in the criterion.

In this example, the names, addresses, 
and campuses, and the salary of employees 
earning more than $30,000.00 is needed.  

1.	 Type criterion in the Criteria section.  

	 e.g. Under Salary, type >30000.  Do not type in 
the dollar sign or the decimal point.

2.	 Click on the Run button.

3.	 The results of the query now display all 
employees earning more than $30,000.  

1

2

Run a query looking for employees earning less than 
$30000. How many employees are earning less than 
$30,000?

Activity
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Text Data Criteria: 
Comparison AND

Using the AND criteria is appropriate when 
information is needed from multiple fields. 
 
AND conditions must appear on the same 
criteria line, for example, the names of 
employees earning more than $30, 000.00 
at the Dale Mabry campus.  

1.	 Type criterion in the Criteria section.  

	 Under Salary, type >30000.  Do not type in the 
dollar sign or the decimal point.

2.	 Type the AND criterion.

	 Under Campus, type DM*.

3.	 Click on the Run button.

4.	 The results of the query now display all 
employees earning more than $30,000 at the 
Dale Mabry campus. 

Since the two conditions are on the same 
line, each one must be true.

1 2

3

Run a query looking for employees working at the 
Ybor campus and who are exempt. How many em-
ployees are working at the Ybor campus and are 
exempt?

Activity
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Text Data Criteria: 
Comparison OR

Using the OR criteria is applicable when in-
formation is needed from multiple fields.

OR conditions must appear on the separate 
lines.

In this example, the names of employees 
earning less than $30,000.00 or with the 
last name beginning with the letter M are 
required.  

1.	 Type criterion in the Criteria section.  
	 Under Salary, type <30000.  Do not 

type in the dollar sign or the decimal 
point.

2.	 Type the OR criterion.
	 Under Last Name, type 
	 m* on a separate line.

3.	 Click on the Run button.

4.	 The results of the query now display all 
employees earning less than $30,000 or 
employees with the last name beginning 
with the letter M. 

Since the two conditions are on separate 
lines, one must be true.

2 1

3
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Create a Form: Form Wizard

Using the Form Wizard is simple and easy 
to use.  The form is used to simply display 
and enter data in a fitted format.  Forms 
in Access are created from tables and/or 
queries.  Forms can also contain subforms 
(nested tables).

Personalize forms in Design View by 
adding a logo or picture, organizing 
headers, details, footers, and sort columns.

1.  	 Under Objects, click on Forms>Create form 
by using wizard.

2.	 Select the table or query for report, for example,

	 qryEmployeeComp.

3.	 Add Available Fields to Selected Fields and 
click on Next.

	 In this example, add all available fields.

4.	 Choose report layout and orientation and click 
on Next. In this example, the Columnar layout 
is chosen.

1

2

3

4
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6

7

8

5. 	 Select the form style and click on Next, for 
example, Standard.

6.  	 Give the form a title, for example,

	 frmEmployeeComp.

7.	 Choose whether to Open the form to view 	
or enter information or Modify the form's 
design, for example,

 	 Open the form to view or enter information.

8.  	 Click on Finish.

9.  	 Employee Information form now appears.

 	 In this example, a form was created using 
the query qryEployeeComp.  When 
more information is added to the form, it 
adds any new information to the table(s) 
tblEmployeeInfo.

Form Navigation Buttons

Returns to the first record
in the table.

Number in record

Advances to next record.

Advances to last record in 
the table.

Creates a new record.
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Create a Report: Report 
Wizard

Report Wizard is easy to use and allows 
for the design, development, printing, and 
print preview of information such as labels, 
lists, form letters, invoices, summaries, 
display charts, etc.  With reports the user 
can personalize reports by adding a logo or 
picture, organizing headers, details, footers, 
and sorting columns.

In this example, the names of employees 
earning more than $30,000.00 or with the 
last name beginning with the letter M are 
required.  

1.  	 Under Objects, click on Reports>Create 
report by using wizard.

2.	 Select the table or query for report.

	 e.g. QryEmployeeComp

3.	 Add Available Fields to Selected Fields and 
click on Next.

	 In this example, add all available fields.

4.  	 Add any grouping levels; however, in this 
example do not add any.  Therefore, click on 
Next.  

 5.  	Sort records, up to four fields in ascending or 
descending order, and click on Next.  

	 In this example, the fields, LastName, 
FirstName, Middle Initial, and Street are 
sorted in ascending order.

1

2

3

5
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6.	 Choose report layout and orientation and click 
on Next. 

	 e.g. Tabular layout and Landscape orientation

7.	 Choose a report style and click on Next.

	 e.g. Formal

8.	 Type in a report title, preview the report, or 
modify the report’s design and click on Finish.

	 e.g. rptEmployeeInfo

9.	 The Employee Information report now appears.

6

8
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Modify a Report 

Design View allows for the modification and 
customizing of reports by adding a logo or 
picture, organizing headers, details, footers, 
and sorting columns.  

Print View allows for a print preview of the 
report.

In this example, the Employee Information 
report is modified.  

1.  	 To change Print Preview to Design View, click 
on View>Design View from the toolbar.  

 2.  	The report now appears in Design View.

Modify rptEmployeeInfo by changing the font, size 
and color. Change the report header title to HCC 
Employee Information. Set the report to show all the 
information in each of the columns. 

Activity
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Controls in Toolbox

The Controls in the toolbox assist in the design and development of reports.

 Pointer Tool-  Used for selecting items/objects.  

 Control Wizards button- Used to activate and deactivate the control wizards.
 

 Label- Shows descriptive text.  Labels are unbound, meaning the data field is    
        not tied to the label.

 Text Box- Shows data from a field or the results of an expression.

  Option Group- Used to create controls that have more than one toggle button,   
        option button, or check boxes.

 Toggle- Creates toggle buttons such as Yes/No, True/False, On/Off.

 Option Button- Also known as a radio button, creates buttons such as Yes/No,  
       True/False, On/Off.

 Check Box- Creates a check box that represents Yes/No, True/False, On/Off.

 Combo Box- Creates a single entry list of possible values. 

 List Box- Creates a scrollable list of multiple values. 
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 Command Button- Creates and activates a macro or Visual Basic command.

 Image- Shows static images that cannot be edited. 

  Unbound Object Frame -  Shows static objects in a form that are saved or  
       stored in another table, e.g. images, charts, sounds. 

 Bound Object Frame -  Shows bound objects, e.g. image. Displays an  
   ActiveX object and is saved or stored in a table.

 Page Break-  Denotes a new report page.

 Tab Control-Creates tab pages on a form.
	

 Subform/Subreport-  Shows information from a table, form, report, or query.

 Line-  Draws a line.

 Rectangle-  Draws a rectangle.

 More Controls- Contains ActiveX controls
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Toolbox: Insert a Graphic/Image 

Personalize forms and graphics by adding a 
company logo or another graphic.  

To insert a graphic in the form or report, you 
must be in Design View.

Toolbox: Insert Image 

1.   	Point to and click on Image from the toolbox.  

2.  	 Take the image pointer and click and hold, then 	
draw a rectangle to the approximate size of the 	
graphic in the location where the image will 
appear.  

	 In this example, the HCC logo is added to the 
report header.

3.	 Release mouse button after the Image box is	
drawn.

4.	 After the Insert Picture dialog box appears, 
locate the file and click on OK.

	 e.g. My Pictures>HCCLogo.

5.	 Resize graphic with sizing handles.

1

2

4

5
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Toolbox: Insert Unbound 
Object Frame

1.  	 Point to and click on Unbound Object Frame 
from the toolbox.  

 2.  	Take the image pointer and click and hold, then 
draw a rectangle to the approximate size of the 
graphic in the location where the image will 
appear.  

	 In this example, a graphic that represents 
employees is added to the report header.

3.	 Release the mouse button after the Image box is 
drawn.

4.	 Choose the object type and click on OK. 
(Where the object/image/graphic will be 
imported from.)

	 e.g. Microsoft Word Picture

5.	 In the Insert>Picture>From Clip Art, type a 
general title for what is needed and press the Go 
button.

	 e.g. employees.

Steps may vary for each application.

8.	 Select graphic to insert and click on the Close 
picture button from the Edit Picture toolbar.

9. 	 Resize graphic with sizing handles.

1

4

2
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Resize Image/Graphic

Sometimes after an image is placed on a 
form or report, it does not fit properly in its 
box.  Below are the steps to resize an image 
without resizing the box entirely.

1.  	 Select the image.

2.  	 Right click on the mouse and click on 
Properties.  

3.	 Click on the Format tab.

4.	 Point to and click on Size Mode down arrow 
and choose Stretch.

5.	 The image now fits in the box.

Insert an unbound image to the header of your report 
and resize the image using the Resize Image/Graphic 
steps.

Activity


