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Objectives

Upon Completion of this module, participants will be able to:

1. Use the Menu bar, Standard and Formatting Toolbars;

2. Know the parts of an Excel worksheet;

3. Know how to open and save a workbook;

4. Use the Page Setup Dialog box;

5. Insert a row, column, or worksheet;

6. Format a cell;

7. Change the font type, style, size and color of a cell or range of cells;

8. Create a border around a range of cells;

9. Use basic Excel formulas;

10. Know how to use the Chart Wizard to create a chart 
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Overview

Excel is a spreadsheet program that allows 
you to create many types of spreadsheets 
for reports, budgets and other projects.

Opening Excel

1. Click on Start>All Programs>Microsoft 
Offi ce> Microsoft Excel.
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Menu Bar

The Menu Bar displays Excel commands grouped into related functions.

1. File - From the File Menu, you can create new spreadsheets, open existing spreadsheets, save a 
spreadsheet, use the printer options, and exit the program. 

2. Edit - From the Edit Menu, you can cut or copy text, paste text or graphics in different places of  the 
spreadsheet, delete, and fi nd and replace words.

3. View - From the View Menu, you can change the view of the spreadsheet, create headers and footers, 
and select toolbars.

4. Insert - From the Insert Menu, you can insert rows, columns, sheets, charts, functions, and pictures. 

5. Format - From the Format Menu, you can format cells, rows, columns, sheets, and autoformat.  

6. Tools - From the Tools Menu, you can use spell check, error checking, track changes, and protect the 
spreadsheet.

7. Data - From the Data Menu, you can sort or fi lter data, create pivot charts, and import external data.

8. Window -  From the Window Menu, you can split and freeze panes.

9. Help - From the Help Menu, you can get help from Microsoft or the Offi ce Assistant, and fi nd out what 
version of Excel you are using. 
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Standard Toolbar

The Standard Toolbar provides shortcuts to the most commonly used spreadsheet 
functions.

               New Document - allows you to open a new spreadsheet.

              Open Folder - allows you to open an existing spreadsheet.

              Save - allows you to save a spreadsheet.

              Email - allows you to email the spreadsheet from within Excel.

              Search - allows you to search for text within the spreadsheet.

              Print - allows you to print the spreadsheet.

              Print Preview - allows you to preview the spreadsheet before printing.

              Spell Check - allows you to check the spelling throughout the spreadsheet.

              Research - allows you to research a word or information in your spreadsheet.

              Cut - allows you to cut text or information in a cell to move to another cell.

              Copy - allows you to copy text or information in a cell to copy it to another cell.

              Paste - allows you to paste the information you have cut or copied into another cell.

              Format Painter - allows you to copy the format of a cell or range of cells and use the same     
       formatting in other cells.

              Undo - allows you to undo the task that was just completed.

              Redo - allows you to replace what you have deleted on the spreadsheet.

              Insert Hyperlink - allows you to insert a hyperlink into the spreadsheet.

              AutoSum - allows you to use basic functions (for example: Sum, Average, Minimum, and             
       Maximum).

              Sort Ascending - allows you to sort selected information in the spreadsheet from A-Z.

              Sort Descending - allows you to sort selected information in the spreadsheet from Z-A. 

              Chart Wizard - allows you to start and use the chart wizard function.

               Drawing - allows you to display the drawing toolbar.

               Zoom - allows you to change the zoom percentage of the spreadsheet.

               Microsoft Help - allows you to access help for Microsoft Excel. 
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Formatting Toolbar

The Formatting Toolbar provides shortcuts to the most commonly used text formatting 
functions.

    Font - allows you to change the text font style.

    Font Size - allows you to change the text size.

    Bold - allows you to bold text.

    Italic - allows you to italicize text.

    Underline - allows you to underline text.

    Align Left - allows you to align text to the left side of the cell.

    Align Center - allows you to align text in the center of the cell.

    Align Right - allows you to align text to the right side of the cell.

    Merge and Center - allows you to merge together a range of cells and center the text in   
   the same range of cells.

    Currency Style - allows you to change the cell format to currency style.

    Percent Style - allows you to change the cell format to a percent style.

    Comma Style - allows you to change the cell format to comma style.

    Increase Decimal - allows you to increase the number of places past the decimal.

    Decrease Decimal - allows you to decrease the number of places past the decimal.

    Decrease Indent - allows you to decrease the indent of text in a cell.

    Increase Indent - allows you to increase the indent of text in a cell.

    Border - allows you to apply borders to cells in the spreadsheet.

    Fill Color - allows you to color a specifi ed cell or range of cells with a certain    
   background color.

    Font Color - allows you to change the font color of the text.   
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Parts of a Worksheet

This section outlines parts of an Excel 
spreadsheet.

1. Name Box displays the column letter and row 
number that designates the active cell.

2. Formula Bar provides information about the 
active cell.  Formulas can be added or edited in 
the formula bar.

3. Column Headers are the letters only at the top 
of the spreadsheet.

4. Row Headers are the numbers on the left side 
of the spreadsheet.

5. Active Cell is the currently selected cell, 
displayed with a thick black border around the 
cell.

6. Fill Handle is the little black square on the 
bottom right side of the border around the active 
cell.

7. Sheet Tabs identify the current worksheet.

Note: The difference between a worksheet 
and a workbook is that a worksheet is a 
single sheet and a workbook is the entire 
Excel fi le.

     

1 2

3

4

5 6

7
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Opening an Existing 
Workbook

Opening an existing workbook allows you to 
search for previously created workbooks and 
open them in Excel.  

1. From the Menu Bar, click File>Open.

2. Select the location of the existing workbook  
(Example: Desktop).

3. Select the folder in which the document is stored 
(Example: PDS Workshops>Excel>Excel I).  

4. Click the worksheet title (Example: excel_1).

4. Click Open.

 

 Shortcut: Use the Open Folder icon on the 
Standard Toolbar to locate and open an existing 
workbook.

 Or

 Press and hold CTRL+O on the keyboard.

2

3

4

5
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Saving a Workbook

Saving a workbook allows you to select the 
location where the workbook will be saved.  
Select the folder where the workbook will be 
saved, and name the workbook.

1. From the Menu Bar, click File>Save As.

2. Select the location where you would like to save 
the workbook.

3. Select the folder where you would like to save 
the workbook. 

4. Name the fi le. 

5. Click Save.

 Shortcut: Use the Save icon on the Standard 
Toolbar to save a new document.

 Or

 Press and hold CTRL + S on the keyboard.

With the fi le excel_01 open,  Save the workbook on 
the Desktop in the PDS Workshops>Excel>Excel I 
folder with your last name as the fi le name.  Close the 
fi le.

Saving a Workbook

2
3

4
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Page Setup

Page Setup allows you to change the way 
your spreadsheet will look and print.

1. From the Menu Bar, click File>Page Setup.  

Page Tab

The Page tab allows you to change the 
layout of the page, scaling of the page, 
paper size, and more. 

Page Orientation

Page Orientation changes the way the 
spreadsheet prints on a page.

2.   Choose Portrait or Landscape.

Scaling

Scaling allows you to adjust the spreadsheet 
to a smaller size for printing.

3. Click the radio button next to Adjust to.  
Then use the up or down arrows to adjust the 
percentage of the normal size that will allow the 
spreadsheet to print properly.

To make the spreadsheet fi t in the amount 
of pages wide by tall.

4.  Click the radio button next to Fit to.  Use the 
up and down arrows beside the pages wide and 
pages tall to change how the spreadsheet will 
print out.

To change the paper size for printing:

5.   To change the type of paper used for printing, 
use the down arrow by paper size.

2
3

4
5
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Page Setup Cont.

Margins Tab

The Margin tab allows you to change the 
margins. 

1. From the Page Setup dialog box, click the 
Margins Tab.

2. Use the up and down arrows to change the 
margins of the top, bottom, left, right, header, or  
footer.

3. To center the spreadsheet Horizontally or 
Vertically, click the respective check box.  

Header/Footer Tab

The Header/Footer tab allows you to provide 
essential information about the printout,  
fi le name, author, pages, date, and more.

4. From the Page Setup dialog box, click the 
Header/Footer Tab.

5. To use a pre-defi ned header, click the down 
arrow for available options.

6. To use a pre-defi ned footer, click the down 
arrow for available options.

Custom Header/Footer

Custom Header/Footer allows you to 
create a unique header/footer.

7. Click the Custom Header Button on the 
Header/Footer dialog box. 

8. The window allows you to enter information 
that will appear on the left, center, or right  side.  
There are different features available such as 
date, time, pages, and pictures.

 Note: To create a Custom Footer, follow the 
same steps as above, beginning with the 
Custom Footer Button.

2

3

5

6
7

8
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Page Setup Cont.

Sheet Tab

The Sheet tab allows you to repeat 
information that is in a single row or column 
across the top or side of a printed page as 
well as to print gridlines on the page.

1. From the Page Setup dialog box, click the 
Sheet Tab.

To Repeat Rows at the Top of 
each printed page

This feature is useful when you have a 
large spreadsheet that will print on multiple 
pages. Headings in the fi rst row of the 
spreadsheet can be repeated at the top of 
each printed page.

2. Click the box  to the right of the Rows to 
repeat box. 

3. The Page Setup - Rows to repeat at top: 
dialog box appears.  Select the row that will be 
repeated at the top of every printed page.  The 
row references will appear in the box.

4. Click the square to return to the Page Setup 
menu.  

To repeat the columns to the left on every 
printed page, follow the steps above, but 
select Columns to repeat at left.

To Print Gridlines on the printed 
page

To print gridlines, check the gridlines box.  
Otherwise there will be no lines on the 
printed page.

5. From the Page Setup dialog box select Sheet 
Tab, then check the Gridlines check box.

2

3

5

4
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Inserting a Row, Column or a 
Worksheet into a Workbook

There are times that you need to insert 
a row, column, or worksheet into your 
workbook.  

Inserting a Row

1. Click the cell below where you want the row 
inserted.  Click Insert>Rows.

2. The row is inserted between.

Note: To insert a Column, click on the cell 
to the right of where you want the column 
inserted.  Click Insert>Column.

To insert a worksheet, click on 
Insert>Worksheet.

Make sure the Sheet 1 tab is selected.  Follow the 
instructions in this module, use the Page Setup dialog 
box to change the page orientation to landscape and 
to change the top and bottom margins to .5.  Add a 
custom header to the spreadsheet with your depart-
ment name.  Then turn on the gridlines to print on 
paper.

Page Setup 

1

2
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Formatting a Cell

The Format Cells Menu allows you to 
format a cell or a range of cells in a variety 
of formats.

Formatting a cell with various 
date formats

1. Type the date in a cell.  Then click the cell 
to highlight it.  From the Menu Bar, click 
Format>Cells> Number Tab.

2. Under Category, click Date.  

3. Select desired Date type.

Wrap Text

Wrap text allows you to display multiple 
lines of text in a cell.

4. Type some text into the cell that will overlap 
into multiple cells.  Highlight the fi rst cell 
with one click.  From the Menu Bar, click 
Format>Cells>Alignment Tab.  

5. Under text control click the check box in front 
of Wrap text.

Merging Cells

Merging cells creates one cell.

6. Type the text into the cell that will need to be 
merged.  Click and hold the mouse button over 
the fi rst cell that you typed in and highlight all 
of the cells to be merged together.  From the 
Menu Bar, click Format>Cells>Alignment 
Tab.

7. Click the check box in front of Merge Cells.

8. Once merged, the cell can be aligned 
Horizontally and Vertically by clicking the 
down arrows.

2 3

5
7

8
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Text Orientation

Text Orientation allows you to rotate the 
text inside a cell.

1. Type the text into the cell that you want 
to rotate.  From the menu bar, click 
Format>Cells>Alignment Tab.

2. Under Orientation, drag the line to the desired 
degree of rotation or use the up and down 
arrows next to degrees to change the orientation.

2
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2

4

3
Changing the Font Type, Size, 
Color

You can change the font type, size, and 
color to enhance the look and feel of your 
worksheet.

To Change the Font

1.  Highlight the text you want to change.  From 
the Menu Bar, click Format>Cells>Font Tab.  
Use the up or down arrows to select the desired 
font.

 Shortcut: Use the Font icon on the Formatting 
toolbar.

To Change the Font Style

2.  Use the up or down arrows to select desired font 
style.

 Shortcut: Use the Bold, Italic and Underline 
icons on the Formatting Toolbar.

To Change the Font Size

3. Use the up or down arrows to select the desired 
font size.

 Shortcut: Use the Font Size icon on the 
Formatting toolbar.

To Change the Color of the Text

4.  Use the down arrow to show the colors 
available.  Click on the desired color.

 Shortcut: Use the Font Size icon on the 
Formatting toolbar.

1
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Creating Borders

Using borders can help to separate 
information in a spreadsheet.

1.   Select the range of cells that require 
a border.  From the Menu bar, click 
Format>Cells>Border Tab.

2. Select the preset border style, or select the 
individual border style by clicking the lines 
desired for the border.

3. Change the style of the border lines by clicking 
the desired line style.

4. Change the color of the border by clicking the 
arrow.

2

3

4

Type today’s date in the current spreadsheet using the 
following format: October 10, 2006.  Then change 
the date format to a numeric format of your choice.  
Select the date cell and change the orientation of the 
date to 45 degrees.  Change the font style, size, and 
color of the date.

Formatting Text
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Formulas

Using the AutoSum Icon

The AutoSum icon is used for totaling a 
range of cells.  AutoSum also allows you to 
use other functions that are associated with 
this feature.

1. Click the cell where the sum will be located.  
From the Standard Toolbar click the AutoSum 
button.                

 This brings up the sum function.  Depending on 
where numbers are located, Excel tries to create 
a range of cells that it thinks will be used.

2.  Using the mouse, click and drag the range of 
cells to be summed.  

3. Click the Enter key on the keyboard.  The sum 
is displayed in the desired location.

Average Formula

The Average function fi nds the average of 
specifi c data.

1.   Click the cell where the average will be located.  
Click the down triangle to the right of the 
AutoSum button>Select Average.

2.   The formula is entered into the cell showing the 
range of cells that will be used.  Make sure that 
it is the correct range of cells.

3.   Select Enter on the keyboard.  The average is 
displayed.

1

2

1

3

2

3

In the open spreadsheet, in cell B1 type 10.  In cell B2 
type 15.  In cell B3, use the AutoSum button to fi nd 
the sum of B1+B2.  Once completed, highlight cell 
B4 and fi nd the average of cells B1 and B2.

AutoSum and Average
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Multiplication Formula

Using multiplication in Excel requires you to 
write the formula.

1.   Click the cell where the formula will be located.  
On the keyboard click on the equals  (=) sign.  
This tells Excel that a formula is being entered.

2.   Type the fi rst cell reference that will be needed.  
(Example: Click the cell that has the fi rst 
number in it that will be used to multiply).

3.   Select the asterisk symbol (*) on the keyboard 
(This indicates multiplication).  Type the second 
cell reference that will be used.  Click Enter.

Minimum Formula

This formula returns the minimum number 
in a range of selected cells.

1. Click the cell where the formula will be located.  
From the Standard Toolbar. Click on the down 
arrow next to the AutoSum button>Min.  

2. With the mouse, select the range of cells to be 
used in the formula .  Click Enter.

3. The Minimum number in a range of selected 
cells will appear.

1

1

2

3

In cell D1 type in 20.  In cell D2 type in 30.  Follow 
the directions in this module to use the multiplication 
formula in cell D3 to fi nd out what the product of D1 
and D2 is when multiplied together.  In cell D4 fi nd 
the minimum number out of cells D1 through D3. 

Multiplication and Minimum

3
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Maximum Formula

This formula returns the maximum number 
in a range of selected cells.

1. Click on the cell where the formula will be 
located.  From the Standard Toolbar, click 
on the down triangle next to the AutoSum 
button>Max.  

2. With the mouse, select the range of cells to be 
used in the formula.  Click Enter.

3. The Maximum number of the range of selected 
cells will appear.

Count Function

The Count Function returns the number 
of values in a range and can quickly 
determine how many cells contain numeric 
information.

1. Click on the cell where the formula will be 
located.  From the Standard Toolbar ,click 
on the down triangle next to the AutoSum 
button>Count.  

2. With the mouse, select the range of cells to be 
used in the formula .  Click Enter.

3. The number of values in the selected range of 
cells will appear.

1

2

3

1

2

 In cell D5 fi nd the maximum number in cells D1 
through D3.   In cell D6 use the count function to 
count the number of values in cells D1 through D5.

Maximum and Count
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Types of Charts and Their Uses

1. Area -  An Area chart emphasizes the magnitude of change, rather than time and the rate of    
change.  It also shows the relationship of a part to a whole by displaying the sum of the    
plotted values.

2. Bar -   A Bar chart shows individual fi gures at a specifi c time or shows variations between    
components but not in relationship to the whole.

3. Bubble -  A Bubble chart compares sets of three values in a manner similar to a scatter chart with   
the third value displayed as the size of the bubble marker.

4. Column -  A Column chart compares separate (noncontinuous) items as they vary over time.

5. Cone -  A Cone chart displays columns with a conical shape.

6. Cylinder - A Cylinder chart displays columns with a cylindrical shape.

7. Doughnut - A Doughnut chart shows the relationship of parts to the whole.

8. Line -  A Line chart shows trends and change over time at even intervals.  It  emphasizes the    
rate of  change over time rather than the magnitude of change.

9. Pie - A Pie chart shows proportions and relationships of parts to the whole.

10. Pyramid -  A Pyramid chart displays columns with a pyramid shape.

11. Radar -  A Radar chart emphasizes differences and amounts of change over time and variations    
and trends.  Each category has its own value axis radiating from the center point.  Lines    
connect all values in the same series.

12. Stock - A Stock chart shows four values for a stock - open, high, low, and close.

13. Surface -  A Surface chart shows trends in values across two dimensions in a continuous curve.

14. XY (Scatter) - A Scatter chart shows either the relationships among numeric values in several data   
series or plots the interception points between x and y values.  It shows uneven intervals     
of data and is commonly used in scientifi c data.
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Creating a Chart

Creating a chart allows you to represent 
your data in a visual format.

1. Click on the Sheet 2 tab.  Using the mouse, 
select and highlight all cells that contain 
information for the chart.  From the Menu Bar, 
click Insert>Chart.

 Or

 From the Standard Toolbar, click the Chart 
Wizard Icon.

Chart Wizard: Step 1

Chart Wizard: Step 1 allows you to select 
the Chart type that will be used to construct 
your chart.

2. Under Standard Types, select a column chart to 
be used.  Click Next.  

2
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Chart Wizard: Step 2

Chart Wizard: Step 2 allows you to select 
the Chart Source Data that will be used to 
construct your chart.

3. With the Data range tab selected.  Click the 
Data range box to select the information to be 
used in the chart.  

4. Select Cells A1 through C4 and return to the 
Chart Wizard. 

5. To change the way the rows and columns 
appear, click the appropriate radio button.

3

5

4



23

Microsoft Excel 2003 - Module I 

6. Click the Series Tab.  The Series box shows 
the column headings that were selected from the 
spreadsheet.  

7. Across from the Series are the Name box and 
the Values box for the highlighted series.  The  
boxes show the location of the information on 
the spreadsheet.

8. The Category (X) axis labels can be a category 
or value labels from the spreadsheet.  Click the 
box to the right to see where the information 
came from.

9. Click Next.

Chart Wizard: Step 3

Chart Wizard: Step 3 allows you to add titles 
to your chart, arrange the legend, add Data 
labels, and work with the data table.

10. Chart title allows you to put a title at the top of 
the chart.  Add a title to your chart.

11. Category (X) axis allows you to put a title 
underneath the X axis or along the bottom   
of the chart.

12. Value (Z) axis allows you to put a title to the 
left side of the chart.

13. Click the Legends tab to adjust the placement 
of the legend.  Place the legend at the bottom of 
the chart.

7

8

10
11
12

13
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Chart Wizard: Step 3 cont.

14. Click Data labels.  This allows you to 
add labels on the chart depending on what 
information is needed.  Click Next.

Chart Wizard: Step 4

Chart Wizard: Step 4 allows you insert the 
chart either as a new sheet or as an object 
in the current sheet.  This is the fi nal step.

16. Select the chart location of your choice: inserted 
into the workbook as a new sheet or as an object 
in the current sheet.

17. Click Finish.

 

16


