PROFESSIONAL DEVELOPMENT SERVICES

==

HILLSBOROUGH

Community CollegeBg

Microsoft Outlook 2003
Module 1

http://pds.hccfl.edu/pds






Microsoft Outlook 2003:
Module 1

October 2006

©2006 Hillshorough Community College - Professional Development Services



Hillsborough Community College - Professional Development Services

The material contained in this training material is copyrighted ©2006 Hillsborough
Community College Department of Professional Development Services and may not
be reproduced without express, written permission. Other trademarks, trade names,
logos, designs, brand names, and product services mentioned in this publication may
be trademarks or registered trademarks of third parties.



Outlook 2003 - 1

Table of Contents

OVEIVIEW. . . . . e e e e e e e e e 3
Outlook Today . . . . . . . o e e e e e e 4
E-mail Options. . . . . . . . . e e 5
Stationery . . . . . . . e e e e e e e 6
Signatures. . . . . . . . e e e e e e e e e e e 7
Send Attachments . . . . . ... ... . . . 8
Recall E-mail . . . . . . . . . . 9
Contact List. . . . . . .. . . . e e e 10

Creatinga Contact List. . . ... ... ................ 10

Distribution List. . . . . . .. ... ... .. . ... .. 11

Sending E-mailtoContacts . . ................... 12
Public Folders. . . . . . . . . . . . . e e 13
Organizing E-mail. . . . . . . .. ... . 14
AutoArchive. . . . . . . e 15

Retrieve Archive Files. . . . . . . .. .. ... ... . ... .... 16
LogonfromHome . . . ... ... ... ... ... 17






Outlook 2003 - Module |

ODbjectives

Upon completion of this module, participants will be able to:
Enable and disable the Standard and Advanced Toolbar;
Customize Outlook Today;

Send flagged messages;

Set a stationery to your outgoing messages;

Create and add a personal signature to outgoing messages;
Send attachments;

Recall an e-mail;

Add contacts;

© © N o 00 bk 0N PE

Create a contact distribution list;
10. Send e-mail to contacts;

11. Access Public Folders;

12. Organize e-mail with folders;
13. Turn on and off AutoArchive;
14. Retrieve Archived files;

15. Log into Outlook Remotely.
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Overview

Shortcuts and Views

At first glance, Outlook 2003 may appear

to be a completely new program, and in a
sense it is. While the functionality is still the
same (with a few new bells and whistles)
the interface has been overhauled for this
new version.

1. The icon-heavy Outlook bar has now been
replaced by a more streamlined button bar.

2. You can also access the different functions of
Outlook by clicking on the Go menu.

3. You can enable and disable the Standard
and Advanced Toolbar at the top by clicking
View>Toolbars>Advanced.

Ctrl+2

Calendar

=| Contacts  Ctrl+3
Tasks Chri+4
Motes Ctri+5

| Folder List  Chr46

% Note: If you don’t see certain tools during
this tutorial, you may have to turn on the
correct toolbar.

Shorkcuks  Chr4+7

Chrl+&

Chrl+y

Wien ‘ Go  Tools  Actions  Help  Adobe PDF

Arrangs By Flytoal o Forward | B4
Reading Pane b

Messages

'l‘a AukoPrewview

Expand/Collapse Groups

4/ ™ @ From

| Toolbars » Standard

¥ Advanced
s

th Web

IS
. POFMaker 7.0
Brandon (=) Cuskomize...
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Outlook Today ©

Outlook Today is an at-a-glance view of your e
calendar, task list and E-mail. You can set =l
up Outlook to default to the Outlook Today : AiNew v |4 X

view. = _
=l

iﬁ‘éieaack 3 A
T

: File View  Go

1. To activate the Outlook Today window, click
on the Outlook Today button on the Advanced
Toolbar (see step 3 on previous page).

2. To set the default to Outlook Today, click on

Customize Outlook Today. B :
b || SdRestes o) Sofd . 1S o) | | £ | oo ocer | B8,
3. Check the Startup box. -
4. Change the rest of the settings to fit your e [—
preference. - I e R
5. Click Save Changes. ’mm | oymcer w:mi...
e ‘ .
B il Y
fih | e p i
et I o
IS_IID-I-h I Cutiood: [ F0RCH
|alist: |
| 7] =

Startup

Save Changes

[ when starting, go directly bo Outlook Today

Messages Shaw me these folders:
Calendar Show this number of days in my calendar |5 (1]
Tasks In my task list, show me: @) All tasks
() Today's tasks
Include tasks with no dus date
Sort my task list by | Due Date Q then by -.(nnne). [~}

(& Ascending Ascending

(&) Descending Descending
Styles Show Qutook Today in this style:

| Standard [+]
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E-mail Options

Outlook offers a variety of options for
sending and receiving messages.

Sending Flagged Messages

Flagging a message will allow you to draw
the recipient’s attention to the message as
well as to inform recipients of any action
that may be necssary

1. Click New to create a new message.

2. Click the Flag button v .

3. Adialogue box opens. Click the Flag to: down
arrow.

4. Adrop-down menu appears. Select the action
to be taken by the recepientof the message.

Click the Due by down arrow.
Select the desired date. Click OK.
Selected actions appear in the text line.

Create your message and click Send.

© © N o o

Flagged instructions will appear in the
recepient’s message.

Level of Importance

You can draw attention to your message
without requiring an action by attaching an
exclamation icon next to your message.

1. Click the exclamation point to set the level high.

2. Click the blue arrow to set the level low.

Flae far E 1
Flagfor Fullyys U m

Flagging marks an item to remind vou that it needs to be Followed up, After

it has been Followed up, vou can mark it complete,

Cancel

Due by:  [For Your Information
Forward

Mo Respanse Mecessary
Read

Clear FIRephy

B
£
v

Flag for. Follow L ai
F i Fullny Uy

Flagaing marks an item ta remind vau that it needs to be Fallowed up. After
it has been Followed up, wou can mark it complete,

v|
Ed E
4 March Z00& [ 2

Flag to:  |Follow up

Due by: | Mone
SM TwW T F 5
Clear Flag 1 2 3 4

5 6[7 8 91011

12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

! Fle Edit Wew Insert  Format  Tools  Table  Fig

: 7% Attach as Adobe FOF g

Pdsend | ) - W RS T BT IS

Fallowve up by Thursday, March 09, 2006 12:00 AM,

(W Ta...
(W cc....

! Fle Edit Wew Insert  Format  Tools  Table  Fig

: T Attach as adobe FDF ”

Fadsend | I - SMEE T 0 @2

Follow up by Thursday, March 09, 2006 12:00 &/,

G To...

[ ce...
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Stationery

You can change the background and style
of your outgoing messages with built-in
stationery.

Click Tools>Options.
Click the Mail Format tab.

1

2

3. Click on Stationery Picker.

4. The Stationery Picker dialogue box opens.
5

Click on the names of the stationery to view a
sample in the preview window.

6. Click the Edit button to change the background
color or font settings.

7. Click OK to finalize changes.

h Note: You can change the stationery from
within the message composition window;
however, you will have to exit the message
for changes to take effect.

| tuifus

2]

Message Format

| Preferences || Mail Setup! Mail Format teecurity Other | Delegates |

Choose a Format For outgoing mail and change advanced settings,

Comnpose in this message Format: | S04

Use Microsoft Office Word 2003 to edit e-mail messages
[Juse Microsoft OFfice Waord 2003 ko read Rich Text e-mail messages

[v]

[ Internet Format...

l [International Options... ]

Stationery and Fonts

IUse stationery to change wour default font and style, change colars,

A’% and add backgrounds to vour messages,

IIse this stationery by default: e L:]
@ [ Stationery Picker... I
Signatures
X —
j__f_i Select signatures for account: Microsoft Exchange Server |
Signature For new messages: [
Signature for replies and Forwards: L:J
[ Signatures... I
[_ OK J ’ Cancel
Stilungry Mleley %
Stationery
S 6
@ Jungle
s © g
@ Maize g |
Mew, .,
@ Marbled Desk
MWature ]
Biie =
Presview!

(E=

Gek More Skationery

J [ Canicel
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Add Signature to E-mail

Outlook provides the ability to create
a personal signature for new outgoing
messages, replies, and/or forwarded
messages.

Click Tools>Options.

Click the Mail Format tab.

Click the Signatures button.

Click New from inside the dialog box.

Enter a name for your new signature.

o ok~ w DN -

Click the Start with a blank signature radio
button. Click Next.

~

Type in your signature in the text area.

8. To change the font or font color, click on the
Font button.

9. Click Finish when you are done making
changes.

Activity

Try creating a signature to use for HCC E-mails.
Include the following information:

e Name
e Campus Information
* Phone Extension

utings Jﬂ

Preferences | Mail Setup. Mail Format ;eecurity Other | Delegates

Message Format

Choose a farmat For outgoing mail and change advanced settings,

Cormpose in this ressage Format: [

Use Microsoft OFfice Ward 2003 ko edit e-mail messages
[]Use Microsaft Office Word 2003 ko read Rich Text e-mail messages

[ Inkernet Format. .. llInternationaIOptions...

Stationery and Fonts

-fB IUse stationery to change vour default Font and styvle, change colars,
A{: and add backgrounds to your messages,

Use this stationery by default: <hore>

Fonts. .. ]I Stationery Picker. ..

Signatures
*f—/.t Select signatures for account: Microsoft Exchange Server .:|
Signature for new messages: ;
Signature for replies and Forwards: l_:
I Signatures...
[ QK J [ Cancel
Erlie Sugmirs - [Unttto] E3

Signature texk

J‘-f; This text will be included in outgoing mail messages:
=

i

Brandon Henry
Instructional Designer
Hillzborough Community College ‘

Tarmpa, FL
bhenryigahccfl edu

Font... araph... ] [ Clear ] [ Advanced Edit. .. ]
wCard options

|V— Attach this business card (vCard) ko this signature:

=0 @0

<Mone =

’ e wCard From Conkact, .. ]
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Send Attachments am|
Look in: |55 Hawknst tutorials D @-32Q K < Tods -
A variety of documents and files may be HD [ Mectingcsosins
. My Recent =
sent as attach to an E-mail. DTS | i cradnsovs 10
F=
. . Dreskio)
1. Click New to create a new E-mail message. i 6
L/
. . My Documents
2. Click on the paperclip @ button. -
%3
3. An Insert File dialogue box appears. Select the A
location of the file (Eg. Desktop). My:’%;,}’mk < — = e
. Places Files of type: | all Filas (*,*) D
4. Select the file to be attached.
5. Click Insert.
6. The attached file appears in the e-mail message Eabifitled essaze: =13
b t i File Edit Yiew Insert Format  Tools Table FlashPaper  Window — Help x
to be sent. £ 7 Attach as Adobe PDF
7. If an e-mail has an attachment, a paperclip S| 8o 83 )3 | X | Bopoms i ¢
appears in the preview window. i”"'
Er
Subject:
h Note: You can also create an attachment by Attach... | dding Grades.oof (394 KE) (B Attachment Options...
dragging the file icon from your desktop into =Ry | i B0 M I u|E=|EE B
the message area of your E-mail. g
This is a test email with an attachrment ‘_"
g

Activity

Create a new E-mail and practice sending an
attachment by using the File>Insert method as well
as the drag-and-drop method to see which method
works best for you.
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Recall E-mail

There may be a time when it is
advantageous to recall an e-mail message
after it has been sent.

1. Inthe Sent folder, select the e-mail message to
be recalled. Double click on the e-mail message
to open it.

2. Select Actions> Recall this message.

4. Adialogue box appears. Select preferred recall
options.

5. Select notification option.
6. Click OK.

7. Recall message appears in e-mail.

# L] Inbox
_ @ Junk E-mail
L] Outbox
__| quarantine

(1 Wi Sent Items

4 Ol Search Folders

Actions | Help

S Mew Mail Message  Chrl4+-M
Mew Insbank Message
Follow Up 2

|_<_‘} iZreate Rule, .

Junk, E-mail »

Reply iCkrl+R.
Reply to all - Crrl4+-Shift+R,

Post Reply to Folder

DI,

Forward iZkr[4+F

Recall This Message. .. 6

Resend This Message...

EECAlIM B ESEaEE:

Some recipients may have already read this message.

Message recall can delete or replace copies of this message in
recipient Inboxes, if they have not vet read this message,

Are wou sure you wank ko:

(%) Delete unread copies of this message

() Delete unread copies and replace with a new message

Tell me if recall succeeds or Fails For each recipient

[ K JI Cancel ]

@‘I
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Contacts

The Contacts folder is an address book
that contains information such as phone
numbers, E-mail, addresses, etc.

Click on Contacts in the Outlook Bar.
The Contacts folder opens. Click New.

1
2
3. The Contact Card opens.
4

Click in the text boxes and type information for
name, address, phone number, etc.

5. Click Save and Close.

10

8] Uil - Copeei dﬂg—‘
i Fle Edit Miew Insert Format  Toolks  Actions  Help |
i lsaveand closs IR [ 4 0l | ¥ Ay S| o - B

General ] Detsils | Activitiss | Cortficstes | Al Fiskds

e (7]

Job title: Display as:

Company: wieh page address:

File as:

[~]
Phone numbers
pams. )
s )
Famsra 7]
.. [7]

Addresses

e e =]

[his is the maiing
adcress

-

S| Upjijilan] - Eupre

! File Edit Wew Insert Format  Tools  Acti

! el Save and Close 0| » 755 s
General | Details Activities Certificates
[FuII E - ]

Job title:
Company':
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Contact Distribution List

A distribution list combines multiple contacts
into one group list.

w
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With the Contact Folder open, Click
Actions>New Distribution List.

The Distribution List box opens.

Click inside the Name text box and type the
name of the group.

Click the Select Members button.
The Select Members box appears.
Scroll and select name.

Click the Members button.

When all members are added to the group,
click OK.

Activity

Create a Distribution List for the people in your
department or office using the steps listed above.

Actions | Help  Adobe PDF

&= Mew Conkack

CErl+-1

Mew Contact From Same Company

Mew Diskribukion Lisk CtrI+Sn

Mew Message bo Conkack

Mew Letter o Contack

Mew Meeting Fequest bo Contack

Sl Wyifitan] = Disipiouiiun Lisi

File Edit Wiew Insert Tools  Ackions
: |l Save and Close | =5 | | ¥

Mermbets Mokes
Mame: || e

Select membem Add Mew, ..

RIEE

There are ni

Saluut blapbers %]

Show Wames From the:

Global Address List

Tvpe Mame or Select From List:

Mame Business Phone Cffice
aleksa, Walenting R
Alexander, MacDonald 253-7000 ext#51584 YEAC 1168 ==
AlFara, Mirvann 253-7425 DSTU 119
Alfonso, Steven 253-5184 ¥LRC 125
alford, Carol 253-7043 GADM 713
Alford, Emery 253-7714 YRSP 305
Alicea, Judith 253-7810 BaDM 214
all Colleqe Day
Allado, Dalisay 253-T356 DTEC 333
Allen, Donna 253-7161 GADM 425
alley, Christina P59-6577 ER. pinebrook (.
3 T 3]
#dd ko distribution list:
a
o] [ cas

11
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Contacts and E-mail

12

1.

To send e-mail to contacts in the contact list,
compose a new e-mail, then click To.

The Select Names box opens. Click the down
arrow and select Contacts.

A menu of Group lists appears. Select preferred
group.

Click To on the Select Group box.
Click OK.

3 Ll MESEAPE

f File  Edit Wiew

E TH Attach as Adobe PDF B

Insert  Faormat  Tools  Table  FlashPaper  Windg

Eéjﬁend| m -

B 4 ¢ Jiv|?'||i?z|E‘]C.‘lgtions... ~|H

L5 Fa

Subject:

1=8=N

SEIECIANAMES:

Type Mame or Select From Liske

Show Mames From the:
Global Address List L‘J

| Marne

eI Bts';-'
Abreu, Mildred

Acceptable and Unacceptable us,

Acevedo, Larra
Acevedo, Lee

Achenbach, Timathy

Acosta, Christina

Adams-wallace, Carolyn
& Adjunct Faculty

Adler, Caralyn

I

Message Recipients

(- 1@

Cutlook Address Book

| je Address List
all Address Lists
all Contacts

all Groups

all Users

Public Folders

FoF-2137 PabM
Z283-7623 WiCDZ
283-7337 DHLNM
&
B
Cancel

e[ 5 |
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Public Folders

Various departments within HCC place
information and documents in the Public
Folders for easy access.

1. Click the Folder List icon — .

2. Click the + sign located to the left of Public
Folders.

3. Click the + sign located to the left of All Public
Folders.

4. The Public Folder list opens.
5. Select a folder.

6. The folder information is displayed in the
preview window. Double click on the file to
open.

+ = Archive Folders
=l = Public Folders
[ Favorites
= [ All Public Folders
|_J Abouk Public Folders -
4 | Academic Affairs
H | Adminiskrative Applications Comi
| Adminiskrative Procedures
| Adminiskrative Rules
# | Adminiskrative Services
| fgreement sev, Farm
| BOT Board Digesk D

B | | 1 -
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Organizing E-mail with
Folders

Creating folders within the Inbox and Sent
folders helps to keep messages organized
and easy to find.

14

If folders are not already in view, click
on Folder List 1.

Right click on Inbox.
Click on New Folder.

Click inside the Name textbox and type the
name of the new folder (Eg. Junk).

Click OK.

Click on a message in the inbox. Click on
Tools>Organize.

Click down arrow to select folder.
Click Move.
NOTE: You can also arrange incoming e-mail

by color to make it even easier to organize
your inbox.

Select Using Colors.

. Select e-mail (sender).

Click on arrow to select color.

. Click Apply Color.

|_§ Qpen

+ Send Link to This Folder

Cpen in Mew Window

Advanced Find. ..

Mowe

Ly Copy

"Tnbox", ..

"Tnbo". ..

®
) r. |:_| r. |£||

Delete "Inbox"

8 Rename "Inbo:x".,

= g

[

Hew Folder, ..

= A
R 1

Remave from Fawvarite Faolders

Cr=iiz =L Fuld=y

Marne:

Folder contains:

Mail and Post Ikems

Select where to place the folder:

= %‘} Maiibox - Henry, Brandon =

[ Calendar
8] Contacts

'_Ef Deleted Items (7}

L7 Drafts

# L[ Inbox
JH Journal
L@ Junk E-mail
| Mates
[ outhox
I auarantine

&3

v

[ Ok J [ Cancel I

Tools

ackions

Help  adobe PO

Send/Receive

Find

W Address Book...

Ckrl4+35hift+

% Organize

Lﬁ Rules and Alerts.,.

Move message selee Software Related [+]




Outlook 2003 - Module |

AUtoArchive

AutoArchive is turned on by default. The
default settings can be changed.

1. With the inbox folder open, click
Tools>Options.

The Options dialogue box opens.
Select the Other tab.
Click the AutoArchive button.

Select desired options.

L O

Click Apply These Settings To All Folders
Now.

h NOTE: This does not override custom
settings applied to specific folders.

7. Click OK.

Tools | Acktions Help  Adobe PDF
Send/Receive 3
Find 3
Address Book,..  Ckrl+Shift+B

Drganize

Rules and alerts, ..

D Bt E

Empty "Deleted Ikems" Folder

E-mail Accounts. ..

_uskomize, ..

Dprions. .. o

W
W

EpLioTE

D) _ [JEmpty the Deleted Items Folder upon exiting
L Make Outlook the defaul: program For E-mail, Contacts, and
Calendar.

[ Mavigation Pane Options. .. ] [ndvanced Options...

Autodrchive

Manages mailbox size by deleting old items or moving them ko an

archive file and by deleting expired ite
e Autodrchive...

Zustomize options For the Reading Pane.

Reading Pane

Reading Pane. ..

Person Mames
g Enable the Person Mames Smart Tag
Fi
o Display Messenger Status in the From Field

| Preferences up | Mail Format | Speling | Security
i Kaspersky Anti-tirus I [Delegates |
General

RIX]

e [ Ok, ] I Cancel
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Retrieve Archived Files

Archived items may be restored to their
original folders.

L T

With Inbox open, click on File>Import and
Export.

The Import and Export Wizard opens.
Select Import from another program or file.
Click Next.

Select desired options.

Click Apply These Settings To All Folders
Now.

h NOTE: This does not override custom

7.

settings applied to specific folders.

Click OK.

@& NOTE: Individual folders in the Folder List

16

10.

11.
12.

can be given different archive settings.

In Folder List, right click on desired folder.
The shortcut menu opens. Click Properties.

The file dialogue box opens. Click
AutoArchive.

Change settings to your specifications.
Click OK.

File | Edit  Wiew Go Toold
Mew 3

Cpen k

Close All Thems

Save As...

Save Attachments 3
Folder 3
Import and Export, ..

Page Setup r

InTporisand Do zand]

Choose an action ko petforn:

Export to a file
Import a VCARD File (. wcf)
Impart an iCalendar o vCalendar file {Lves)

Irpork: I ¢

L )
Impott Internet Mail Account Settings
Impart Internet Mail and Addresses

Description

Import data from other programs or files, incuding
ACT!, Lotus Organizer, Personal Folders { PST),
Schedule+, database files, text files, and athers,

e[ Next = J [ Cancel

rj'l"J RIONETHIES %‘
Adrinistration | Forms . Permi Synchranization
General | Home Page Autofrchive

(%) Do not archive items in this Folder
() Archive ikems in this Folder using the defaulk settings

() Archive this Folder using these settings:

Rekention policy

.9 The network administrator has not set retention

policies.

@L Ok ] [ Cancel
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Logging on from Home

You have full access to your E-mail and
calendar from any computer with Internet
access.

1. Log on to the main HCC website at
http://www.hccfl.edu.

2. Click the HCC E-mail link at the bottom.

3. Type your username and password into the
boxes and click the Log On button.

4. You now have access to your e-mail.

HiLLsBOROUGH
Commiuniy Colegai
Choose Campus B

Piesources For

With HCC you cam .".,".":'.f.',‘:‘.‘l‘.‘”"“"" Classes
expext

g, M an 4 Colvin
o Sonall chuaves Gasls

« Incireadnal attention
+ Dy, evemng, weehand &
Clasons

» Casmmnsent Joeainies

= Alfundabde fuilom

+ Bgionallyaccadited AA

o e e e e

AR Bt v 1CE
Onstand

Tuitio Instalimaat Flass

Athlehics | Course Schedules | Facully | HCC E-mail Student Semces | MyWebCT | HawkNot

E3 Outlook Web Access

Provided by Microsoft Exchange Server 2003

Username:
Password:

Security
(%) Public or shared computer

Select this option if you use Outlook Web Access on a public computer,
() Private computer

Select this option if you are the only person who uses this computer,
Warning: By selecting this option vou acknowledge that the computer
complies with Hillsborough Community College's security policy,

|50 | e ) | Vi | Mg

Subject Recebved ©
O ] o RE Tech Trp of Wesk Tres SWIANE
- o a with ug 10 0 peogle ot the sume time with  Sat S6/2008.
o Grouy chat
= O & PuseDigle et Digital eNews: Chast Vous Coneae o Thu 47006
-] Optices e ciuaulugy
<] Logott O G  CustomerServies anncymnnmw%mu.umnu'rmx Tha 5147006
[ & Ceril Kathy m: Chieek: GPA end Check Tranaeript itosials Thu S/47006
dme
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