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Upon completion of this module, participants will be able to:
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Open and save PowerPoint files;

Use the page setup feature;

Design a master slide (title master and slide master);
Use the slide design templates;

Use the slide layout templates;

Select various views (normal, slide sorter, slide show);
Insert a new slide;

Insert a text box;

Format font (type, style, size, color, effects, alignment);

. Insert graphics (clip art and pictures);

. Insert sound files (from the clip organizer and custom sounds);
. Insert movie files (from the clip organizer and custom movies);
. Use autoshapes to create custom graphics;

. Use WordArt to create custom text.
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Opening PowerPoint

1.
2.

From the desktop, click Start.

Click All Programs>Microsoft
Office>Microsoft PowerPoint.
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Saving a PowerPoint File

1.

From the Microsoft PowerPoint menu bar, click
File>Save As.

The Save As dialog box appears.

Select the location where you wish to save your
presentation.

Name your presentation.
Select the Save as type.
Click Save.
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Slide Set-up

PowerPoint slides can be formatted to meet
specific needs. From page setup, you can
select the slide size and orientation.

1.

From the Microsoft PowerPoint menu bar, click
File>Page Setup.

From the page setup dialog box, select the
Type of slide.

Select the desired slide Width and Height.
Select the Slide Orientation.
Click OK.
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Master Slides
Master slides allow you to create and Click to edit Master title StYle

save design template features such as T e ket

backgrounds, font styles, colors, graphics, . _-_-
etc. Using master slides creates uniformity * Click to edit Master text styles

throughout the presentation. - Second level
. . ) + Third level
1. From the Microsoft PowerPoint menu bar, click — Foutth level
View>Master>Slide Master. | » Fifth level
2. The slide master screen appears.
3. From the Microsoft PowerPoint menu bar, click
Insert>New Title Master.
4. The master slide appears below the slide master :
and is linked to the slide master. 5 Ot e for Adok o
] ) | aitetines <fonten b
5. You can now customize the title master and N 7. S T Hunber Avea
slide master.
6. When you have finished customizing your
master slides, click Close Master View. negl
4 3 2 1 e 1 2 3 4
[
3 m Slide Master Yiew
u:.::...:ﬂ 5 b T | Close Master View

Click to edit Master title style

Click to edit Master subtitle style

Subkite Area for AutoLayouts |
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! Ditedreal | Footerdrea, ! Mumber Ares

Slide Master Yiew

- e Ly 2] | Clase Master View

Activity @

Open a blank PowerPoint presentation. Set up the
slides for 8.5x11, portrait orientation. Then create a
title master and slide master. Minimize your presen-
tation.
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=lj Design Temnplakes
=22 Color Schemes
=% Animation Schemes

Slide Design

PowerPoint’s slide design feature allows you
to choose from a variety of pre-made design

templates to create a presentation. Apply a design template:

[ >]

1. From the Microsoft PowerPoint menu bar, click
Format>Slide Design. .

2. The slide design display panel appears.

3. Select the desired design template and double-
click the template to add it to the presentation.
The template will automatically be added to all
of the slides.

4. If you want the design template to apply only to - :
specific slides, click the down arrow next to the EE— o
template. - -

5. Then click Apply to Selected Slides.

Apply ko All Slides

fpply to Selected Slides

Use For All Mew Presentations

Show Large Previews
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Slide Layout ' Slide Layout v X

PowerPoint’s slide layout feature allows you
to choose from a variety of pre-made text
layout templates to create a presentation.

i i : Text L k
1. From the Microsoft PowerPoint menu bar, click 9 S5 52 AL
Format>Slide Layout.

Apply slide layout:

[ 3]

2. Double-click the desired layout template to add
it to your presentation. The text layout template
will only be added to the selected slide.
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Activity

Open your master slide presentation. Apply a slide
design template and slide layout templates to your
master slides. Minimize your presentation.
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Views

PowerPoint has three views available:
normal view, slide sorter view, and slide
show view.

1. From the Microsoft PowerPoint menu bar, click
View to access the view options.

2. Normal view allows you to edit slides.

3. Slide Sorter view provides thumbnail images of
all the presentation slides. You can re-arrange
slides in slide sorter view.

4. Slide Show view allows you to view your
presentation.

5. The shortcut icons for the different view modes
are located on the bottom left of the screen.
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Insert a New Slide " | = = | A - | #Design ] New Slide d
1. From the Microsoft PowerPoint menu bar, click
Insert>New Slide. e
Shortcut:
| New Slide

2. From the Microsoft PowerPoint formatting
tool bar, click New Slide.

or

Use the shortcut Ctrl + M.

10
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Insert a Text Box

Customized text boxes allow you to place
text on a slide without using a text layout
template.

There are two ways to add a text box to a slide.

1. From the Microsoft PowerPoint menu bar, click
Insert>Text Box.

2. Click and drag the mouse to the place on the
slide where you want the text to appear.

Shortcut:

=
3. From the Microsoft PowerPoint drawing tool
bar, click the text box icon.

4. Click and drag the mouse to the place on the
slide where you want the text to appear.

ffffffffffffff/I)’ffffffffffffff

e 61-""'.-'"'.-'"'.-"".-"".-'"'.-'"'.-'"'fffffffﬂffffffffffffffﬂg
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Font Format

Font formatting features allow you to
provide a variety of visually interesting
effects to typed text.

1. Highlight the desired text by clicking and
dragging the mouse over the text.

2.  From the Microsoft PowerPoint menu bar, click

Format>Font.

The Font Dialog box appears.
Select the desired Font.
Select the desired Font style.
Select the desired Size.

Select the desired Effects.
Select the desired Color.
Click OK.

© o N o g > »
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Microsoft PowerPoint 2003 - Module |

Font

1.

Alignment

From the Microsoft PowerPoint menu bar, click
Format>Alignment.

Select the desired alignment (left, centered,
right, or justified).

Shortcut:

E
3.

From the Microsoft PowerPoint formatting
tool bar, click the desired alignment style (left,
centered, right, or justified).

or
The shortcut keys for font alignment are:
Align Left = Ctrl+L

Align Center = Ctrl+E

Align Right = Ctrl+R

Activity

Open your master slide presentation. In the slide

layout

templates, format the font type, font style, font

size and color. Also, align the font appropriately.
Minimize your presentation.
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Clip art

Microsoft PowerPoint contains a library of
available clip art.

I

From the Microsoft PowerPoint menu bar, click
Insert>Picture>Clip art.

In the Search for box, type a word or phrase
that describes the clip art you wish to access.

Select the collections that you wish to search.
Select the desired media file types.
Click Go.

Once you have found the desired clip, double-
click the clip to insert it into your PowerPoint
presentation.

Shortcut:

gl

7.

14

From the drawing tool bar, click the clip art
icon to access the clip art search dialog box and
follow steps 2-6 above.

‘ Clip Art

Search for:
books)

Search in:
all collections
Resulks should be:

Selected media File kvpes
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Pictures

1. From the Microsoft PowerPoint menu bar, click
Insert>Picture>From File.

2. The Insert Picture dialog box appears.
3. Locate the picture that you wish to insert.
4. Click Insert.

Shortcut:

F

5. From the drawing tool bar, click the Picture
icon to access the Insert Picture dialog box.

InSEriFIEre:
Lookin: |5 Sample Pictures
3 Gl
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My Recent & weater lilies
Documents I!ﬂ wWinter

Desktop

J

My Documents

49
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l___.l@ P | |Q X i Ed 7 Tod
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Sound from Clip Organizer

Microsoft PowerPoint includes a library of Search far:
sound files to use with your PowerPoint

presentations.
Search in:

1. From the Microsoft PowerPoint menu bar, click

Insert>Movies and Sounds>Sound from Clip
Organizer. Resulks should be:

all callections

2. Inthe Search for box, type a word or phrase Selected media file types

that describes the sound you wish to use.

3. Select the desired collections that you wish to

= 9. 1O

9
9

search.
4. Select the media file type. Claps Che. .. Telephone
5. Click Go.

6. Once you have selected a sound, double-click
the sound file to insert it into your PowerPoint

i Stean W,
presentatlon.
@]

9
@

el

arkty Horns

[

7. Adialog box appears prompting you to select a
sound start choice.

9
9

8. The sound will play only in slide show view.
Party Haorn Marine Hy...

@ ]

9
9

MicrosotWihce P oweni2orni:

L3
\:!1) How do wou want the sound bo start in the slide show?

[ Show Help == ]

e [ Autarmatically ] [ When Clicked
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Sound from File

External sound files can be used in
PowerPoint presentations. PowerPoint will

recognize and play only .wav, .mid, or .cda

sound file types.

1. From the Microsoft PowerPoint menu bar, click
Insert>Movies and Sounds>Sound from File.

2. Locate and select the desired sound file.
3. Click OK.

4. Adialog box appears, prompting you to select
the sound start choice.

5. The sound will only play in slide show view.

Activity

Open your master slide presentation. Add a clip art
graphic to the title master. Add a picture graphic to
the slide master. Add a sound file to the slide master.
Minimize your presentation.
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Movie from Clip Organizer

Microsoft PowerPoint contains movie files
ready for you to use in your presentations.

1.

18

o ok~ w

From the Microsoft PowerPoint menu bar, click
Insert>Movies and Sounds>Movie from Clip
Organizer.

In the Search for box, type a word or phrase
that describes the movie you wish to use.

Select the collections that you wish to search.
Select the media file type.
Click Go.

Once you have located the desired movie,
double-click the movie file to insert the file into
your PowerPoint presentation.

The movie will play only in slide show view.

Search for:
Search in:

&ll collections
Results should be:

Selected media file by
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Movie from File

External movie files can be used in Microsoft
PowerPoint presentations. PowerPoint will
recognize and play only .avi, .mov, .qt,
.mpg, or .mpeg movie file types.

1. From the Microsoft PowerPoint menu bar, click
Insert>Movies and Sounds>Movie from File.

2. The Insert Movie dialog box appears.

3. Locate the movie file that you wish to use in
your presentation. Click OK.

4. The movie will only play in slide show view.
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AutoShapes AutoShapes

i
&+

DUV LA | P

Included with Microsoft PowerPoint is a
library of shapes that are available to use in
your PowerPoint presentations.

1. From the Microsoft PowerPoint menu bar, click
Insert>AutoShapes.

AP d @

2. The Auto Shapes dialog box appears.

3. Select the desired shapes category. (Example:
block arrows)

T

4. Select the desired shape. (Example: right arrow)

0w e A
SGrUEebL+Fo

==

5. Click and drag the mouse to create the shape.

6. To add text to a shape, right-click the mouse

inside the shape. e
7. Click Add Text. “

Shortcut: %

Autoshapes «

o—i
o]

8. From the drawing tool bar, click the
AutoShapes icon to access the AutoShapes
dialog box.

20



Microsoft PowerPoint 2003 - Module |

WordArt

WordArt allows you to convert text into
creative, graphic images. Included with
Microsoft PowerPoint is a library of WordArt
styles for you to use in your presentations.

1. From the Microsoft PowerPoint menu bar, click
Insert>Picture>WordArt.

2. The WordArt Gallery dialog box appears.

3. Select the desired WordArt style. (Example:
rainbow)

4. Edit the text, font, and font size.
5. Click OK.

6. If you wish to edit your WordArt, click the
WordArt image in your presentation. When
the WordArt tool bar appears, click Edit Text.

Shortcut:

<l

7. From the drawing tool bar, click the WordArt
icon to access the WordArt Gallery dialog box.

Activity

Open your master slide presentation. Add WordArt
to the title master. Add an AutoShape to the slide
master. Save your presentation to the desktop. Name
the presentation using your last name.

Text:

Wordhri Gallery, x|
Select a Worddrt style: 9
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