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Microsoft Word 2003 - Module I

Objectives

Upon completion of this module, participants will know and be able to:

1.  use the menu bar and various toolbars to create Word documents;

2.  open an existing document or new document;

3.  use page set-up features including setting margins and paper;

4.  save a new or existing document;

5.  manipulate text including cut/paste and copy/paste;

6.  use the Views featue to view an existing document in various formats;

7.  format text including font type, size, color and effects;

8.  use other text features including zoom, spell check, grammar check, 

     thesaurus and word count;

9.  use pring features including print preview.
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Menu Bar

File - From the File menu, you create new documents, open existing documents, save documents, print  	      
documents, adjust page settings, and exit the program.

Edit - From the Edit menu, you cut/paste or copy/paste text, delete words, find words, and replace words.

View - From the View menu, you view the document in various formats including web page format, an 
outline format, create headers, create footers, and select toolbars.

Insert - From the Insert menu, you create page breaks, create section breaks, add page numbers, add pictures 
and graphics, create hyperlinks, add symbols, add comments, and add text boxes.

Format - From the Format menu, you change font, change paragraph styles, add bullets, add borders, add 
backgrounds, and create columns.

Tools - From the Tools menu, you check spelling, check grammar, utilize word count, track changes, and 
create mail merges.

Table - From the Table menu, you create custom tables.

Window - From the Window menu, you arrange and split windows.

Help - From the Help menu, you find answers to software questions.

 

The Menu Bar groups Word commands into related funtions.
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Standard Tool Bar

The Standard Tool Bar provides shortcuts to the most commonly used word processing 
functions.

  New Document - Opens a new Microsoft Word document.

  Open Folder - Opens an existing folder

  Save - Saves the current document (NOTE: click Save approximately every ten minutes).

  Print - Prints the current document.

  Print Preview - Displays a preview of the full page prior to printing.

  Spelling/Grammar Check - Checks spelling and grammar throughout the document.

  Cut - Removes text or images from a document.

  Copy - Selected information can be copied to another place in the document.

  Paste - Places cut or copied information into a new area of a document.

  Undo - Allows you to undo the previous task.

  Hyperlink - Inserts a hyperlink into a document.

  Tables and Borders - Displays the Tables and Borders toolbar.

  Insert Table - Inserts a new table into a document.

  Insert Excel Spreadsheet - Inserts an Excel Spreadsheet into a document.

  Columns - Formats a document into a specified number of columns.

  Drawing - Displays the Drawing toolbar.

  Help - Access to Microsoft Word Help.
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Formatting Tool Bar

The Formatting Tool Bar provides shortcuts to the most commonly used text formatting 
functions.

 Style Box - Assigns pre-defined styles to text.

 Font Type - Allows you to change font type by using the down arrow.

 Font Size - Allows you to change the font size by using the down arrow.

 Bold - Allows you to bold selected text.

 Italic - Allows you to italicize selected text.

 Underline - Allows you to underline selected text.

 Align Left - Allows you to align text to the left margin of the document (NOTE: This is the default 
setting.).

 Center - Allows you to center text within a document.

 Align Right - Allows you to align text to the right margin of the document.

 Line Spacing - Allows you to change line spacing of selected text by using the down arrow.

 Numbering - Allows you to create a numbered list within a document.

 Bullets - Allows you to create a bulleted list within a document.

 Decrease Indent - Allows you to decrease the indent of selected text (moves text to the left).

 Increase Indent - Allows you to increase the indent of selected text (moves text to the right).

 Borders - Allows you to apply borders around selected text.

 Highlight - Allows you to highlight selected text using the mouse.  Highlight color is selected using the 
down arrow.

 Font Color - Allows you to change the font color of selected text using the down arrow.
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Viewing Toolbars

Viewing Toolbars allows you to select 
specified toolbars to use when creating your 
Word document.

1. 	 From the Microsoft Word Menu Bar, click 
View>Toolbars.

2. 	 Select the Toolbars you wish to use with your 
Word document by clicking next to each toolbar.  
A check mark will appear.
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Customizing Toolbars

Customizing Toolbars allows you to create 
a toolbar that displays only your most 
commonly used functions.

1. 	 Click the down arrow at the end of the toolbar.

2. 	 Click Add or Remove Buttons.

3. 	 Select the desired toolbar.

4. 	 Click the icons that you want the toolbar to 
display.

5. 	 Clicking Reset Toolbar will change the Toolbar 
back to the default settings.

4

5

Open a blank Microsoft Word 2003 document. Fol-
low the directions provided in this training module 
to open a toolbar that is not already open. (Example: 
Picture, Drawing, etc.)  Then, follow the directions 
above to customize the new toolbar by deleting and 
adding icons.

Customizing a Toolbar
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Open an Existing Document

Opening an Existing Document allows you 
to search for previously created documents 
and open them in Word. 

1. 	 From the Microsoft Word Menu Bar, click 
File>Open.

2. 	 Select the location (drive) of the existing 
document. (Example: Desktop).

3. 	 Select the folder in which the document is 
stored, (Example: Word I).

4. 	 Click the document title, (Example: word_I_
document).

5. 	 Click Open.

2

3

4

 Shortcut: Use the Open Folder icon on the 
Standard Toolbar to locate and open an existing 
document.
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Page Set-up: Margin Tab

The Margin Tab allows you to select top, 
bottom, right, and left page margins; select 
page orientation (portrait or landscape); 
and apply the changes to the entire 
document or only to a specific section of the 
document.

1. 	 From the Microsoft Word Menu Bar, click 
File>Page Setup>Margins Tab.

2. 	 To change page margins, click the up/down 
arrows next to the margins that need to be 
changed.

3. 	 To change page orientation, click Portrait or 
Landscape.

4.	 To apply the margin changes to a specific 
section of the document, click the down arrow 
located in the Preview section.

5. 	 The Preview window allows you to view the 
changes prior to making the changes.

6. 	 Click OK.

2

3

4 5
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Page Set-up: Paper Tab

The Paper Tab allows you to select the size 
of the paper that you are going to use to 
create and print your document; select 
the source of the paper, which may be 
different for the cover page and content 
pages; and apply the paper sources to the 
entire document or to only a portion of the 
document.

1. 	 From the Microsoft Word Menu Bar, click 
File>Page Setup>Paper Tab.

2. 	 To change the paper size, click the down arrow 
to select the paper, (Example: Letter, Legal, 
etc.).

3. 	 To change the paper source for the front/cover 
page, click the desired source located under 
First page.

4. 	 To change the paper source for the remaining 
pages, click the desired source located under 
Other pages.

5. 	 Click OK.

2

3 4
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Saving a New Document

Saving a New Document allows you to 
select the location where the document 
will be saved; select the file where the 
document will be saved; and name the 
document. 

1. 	 From the Microsoft Word Menu Bar, click 
File>Save As.

2. 	 Select the location in which you wish to save 
the document, (Example: My Documents).

3. 	 Select the folder in which you wish to save the 
document, (Example: My Captivate Projects).

4. 	 Name the file.

5. 	 Click Save.

2

3

4 Shortcut: Use the Save icon on the Standard 
Toolbar to save a new document.
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Cut/Paste Text

Cut/Paste Text allows you to remove text 
from one location in a document and place it 
in a new location.

1. 	 Highlight the text you wish to cut by positioning 
the mouse at the beginning of the text. Then 
click and drag the mouse until all of the desired 
text is highlighted.  Then release the mouse, 
(Example: This letter will confirm . . .).

2. 	 From the Microsoft Word Menu Bar, click 
Edit>Cut.

3. 	 Select the new location for the text by 
positioning the mouse at the beginning of the 
new location. Then click the mouse.

4. 	 From the Microsoft Word Menu Bar, click 
Edit>Paste.

5. 	 The text now appears in the new location.

  Shortcut: Use the Cut/Paste icons on the 
Standard Toolbar to cut and paste text.

1

5
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Copy/Paste Text

Copy/Paste Text allows you to duplicate text 
in a document without re-typing and place 
the text in a new location within the same 
document.

1. 	 Highlight the text you wish to copy by 
positioning the mouse at the beginning of the 
text. Then click and drag the mouse until all of 
the desired text is  highlighted.  Then release the 
mouse,  (Example: This letter will confirm . . .).

2. 	 From the Microsoft Word Menu Bar, click 
Edit>Copy.

3. 	 Select the new location for the text by 
positioning the mouse at the beginning of the 
new location. then click the mouse.

4. 	 From the Microsoft Word Menu Bar, click 
Edit>Paste.

5. 	 The text now appears in the new location as 
well as remaining in the previous location.

  Shortcut: Use the Copy/Paste icons on the 
Standard Toolbar to copy and paste text.

1

5
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View

View allows you to see a document as it will 
appear in webpage format, print format, and 
outline format.

From the Word Menu Bar, click View>Select 
desired view.

1. 	 Use Normal View for typing, editing, and 
formatting document text.

2. 	 Use Web Layout View when creating a Web 
page or a document that will be published on a 
Web page.

3. 	 Use Print Layout View to see how text, 
graphics, and other document elements will 
appear on the printed page.  (NOTE: This is 
typically the Default View.)

4. 	 Use Outline View to see the structure of a 
documednt and to move, copy, and reorganize 
text by dragging headings.

1
2
3

4
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Formatting Text

Formatting Text allows you to change the 
font type, font size, font color, and font style 
as well as to add special effects to the font 
such as shadows and embossing.

1. 	 Highlight the text in the document that you wish 
to change.

2. 	 From the Microsoft Word Menu Bar, click 
Format>Font.

3. 	 To change the font type, use the up/down 
arrows to access the available font types.  Click 
the desired font type.

4. 	 To change the font color, use the down arrow to 
access the available colors.  Click the desired 
font color.

5. 	 To add a special effect to the font, click the box 
of the desired effect.

6. 	 To change the font style, click the desired style.

7. 	 To change the font size, use the up/down arrows 
to access the available sizes. Click the desired 
size.

8. 	 When all font changes have been made, click 
OK.

3

4

5

6 7

 Shortcut: Use the Font Type 
icon on the Formatting Tool Bar to change font 
type.

 Shortcut: Use the Font Color icon on the 
Formatting Tool Bar to change font color.

   Shortcut: Use the Bold, Italic and 
Underline icons on the Formatting Tool Bar to 
change font style.

 Shortcut: Use the Font Size icon on the 
Formatting Tool Bar to change font size.
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Zoom

Zoom allows you to magnify text or de-
magnify text for easier viewing.

Word Count

Word Count allows you to obtain the total 
number of words in the document, the total 
number of characters with and without 
spaces, and the total number of pages, 
paragraphs, and lines.

1. 	 From the Microsoft Word Menu Bar, click 
View>Zoom.

2. 	 Click the desired percentage. 

3. 	 The preview window displays the new size.

4. 	 Click OK.

2

3

1. 	 From the Microsoft Word Menu Bar, click 
Tools>Word Count.

2. 	 When finished viewing the statistical 
information, click Close.
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Check Spelling

Check Spelling allows you to correct 
spelling errors throughout the document.  A 
misspelled word usually has a wavy red line 
underneath the word.

1. 	 From the Microsoft Word Menu Bar, click 
Tools>Spelling and Grammar.

2. 	 The misspelled word is located in Not in 
Dictionary, (Example: Faucalty).

3. 	 The Suggestions window displays all words that 
closely resemble the misspelled word. Click the 
correct suggestion.

4. 	 Change will change the misspelled word to the 
suggested word.

5. 	 Change All will change the misspelled word to 
the suggested word throughout the document.

6. 	 Ignore Once will ignore the misspelled word 
one time.

7. 	 Ignore All will ignore the misspelled word 
throughout the document.

8. 	 Add to Dictionary allows you to add the 
misspelled word to the dictionary so that it will 
be recognized in future documents.

9. 	 When Check Spelling is complete, a message 
will appear stating that it is complete. Click 
OK.

2

3
4

5

6

7

8

 Shortcut: Use the Spelling/Grammar icon on 
the Standard Toolbar to check spelling.
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Check Grammar

Check Grammar allows you to correct 
grammar errors.  A grammar error usually 
has a wavy green line underneath the word 
or phrase. 

1. 	 From the Microsoft Word Menu Bar, click 
Tools>Spelling and Grammar.  Once Spelling 
is complete, the Check Grammar will display.

2. 	 The Negation Use window will display the 
grammar error.

3. 	 The Suggestions window will display the 
recommended change.

4. 	 Change will make the suggested change.

5. 	 Ignore Once will ignore the suggested 
grammar rule for that specific sentence.

6. 	 Ignore Rule will ignore the suggested 
grammar rule throughout the document.

7. 	 Next Sentence will skip the current grammar 
error and search the document for other 
grammar errors.

8. 	 Explain will provide an explanation of the 
incorrect grammar rule.

9. 	 When all grammar errors have been corrected, 
a box will appear stating that Grammar check 
is complete.  Click OK.

2

3 4

5

6

7

8

 Shortcut: Use the Spelling/Grammar icon on 
the Standard Toolbar to check grammar.

Open the Microsoft Word document provided.  Use 
the directions provided in this training module to 
change page margins, font type, font size, font color, 
and line spacing.  Then use the cut/paste and copy/
paste features to re-arrange text.  When finished, use 
spell check and grammar check to correct errors.

Formatting Text
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Thesaurus

Thesaurus provides you with a list of 
synonyms for a specific word.

1. 	 Highlight the word you wish to replace with a 
synonym.

2. 	 From the Microsoft Word Menu Bar, click 
Tools>Language>Thesaurus.

3. 	 The Thesaurus dialog box will display a list of 
suggested words.  Click the word you wish to 
use.

4. 	 Click Replace. 

3
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Print Preview

Print Preview allows you to view a document 
prior to printing.  This provides you with the 
opportunity to view formatting, spacing, and 
graphics placement.

1.	 From the Microsoft Word Menu Bar, click 
File>Print Preview.

2. 	 The full page appears in reduced size allowing 
you to verify format, spacing, and graphics 
placement.

3. 	 When you are finished viewing the page, click 
Close.

3

2
 Shortcut: Use the Print Preview icon on the 
Standard Toolbar to preview your document 
prior to printing.
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Print

Print allows you to print documents, 
including all pages or selected pages as well 
as to print multiple copies of a document or 
multiple pages per sheet of paper.  

1. 	 From the Microsoft Word Menu Bar, click 
File>Print.

2. 	 Select the pages you wish to print, (Example: 
All pages, only the Current page, or specified 
multiple pages).

3. 	 To print multiple copies of the document, use 
the up/down arrows to select the number of 
copies.

4. 	 To print more than one page per sheet of paper, 
use the down arrow to select the number of 
pages.

5. 	 When all selections have been made, click OK.

2

3

4

 Shortcut: Use the Print icon on the Standard 
Toolbar to print your document.

Open a new Microsoft Word 2003 document.  Use the 
activity description and checklist provided to create a 
letter or course syllabus.  Please make sure to use all 
of the Word functions as outlined in the description. 

Create a New Document


