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Microsoft Word 2003 - Module II

Objectives

Upon training completion, participants will know and be able to:

1. use various text features, including find/replace text, wrap text, auto text,

    and word art;

2. use page format features, including formatting paragraphs, headers and

    footers, columns, page break, and section break;

3. use graphics features, including inserting clipart, inserting pictures, and

    editing graphics using the picture toolbar;

4. use the Tables feature, including creating a new table and using the 

    calculations function;

5. use auto shapes;

6. use document features, including track changes and comments.
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Formatting Paragraphs

Formatting Paragraphs allows you to 
format paragraphs to accommodate most 
page designs.  Features include general 
alignment, spacing, and tabs.

1. 	 From the Microsoft Word Menu Bar, click 
Format>Paragraph.  (NOTE: Make sure the 
Indents and Spacing tab is selected.)

2. 	 Use the down arrow to select the general 
alignment for text, (left, centered, right, or 
justified).

3. 	 Use the down arrow to select line spacing 
(single, 1.5, double).

4. 	 Use the up/down arrows to customize spacing 
between specified lines.

5. 	 The preview window allows you to view the 
format changes.

6. 	 Click OK.

2

34

5
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Tabs

The Tabs feature allows you to establish pre-
determined tabs throughout a document.

1. 	 From the Microsoft Word Menu Bar, click 
Format>Paragraph>Tabs.

2. 	 Type a number in inches to set the tab position,

    	 or

3. 	 Use the up/down arrows to use pre-set tabs.

4. 	 Click the desired Alignment (left, center, right).

5. 	 Click the desired Leader (if applicable).

6. 	 Click OK.

2 3

4

5



�

Microsoft Word 2003 - Module II

Columns

The Columns feature allows you to establish 
a specified number of columns for each 
page of the document.

1. 	 From the Microsoft Word Menu Bar, click 
Format>Columns.

2. 	 Choose from the presets,

    	 or

3. 	 Select a specific number of columns.

4. 	 The preview window allows you to view your 
chosen column format.

5. 	 Click OK.

2

3

4

 Shortcut - Use the Column icon on the 
Standard Toolbar to establish document 
columns.
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Header and Footer

The Header and Footer feature allows you 
to place specified content in the top and/
or bottom of the margins (page #, name, 
revision date, etc.). The content repeats 
on every page of the document unless 
separated by a section break.

1. 	 From the Microsoft Word Menu Bar, click 
View>Header and Footer.

2. 	 The Header appears in the top margin. Scroll 
down to view the Footer.

3. 	 Click inside the Header box - type the Header.

4. 	 Click Close.

2 3
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Header and Footer Toolbar

The Header and Footer Toolbar allows you to use automated features to create Headers 
and Footers.

 Insert Auto Text - Provides a list of types of text that can be included in a Header or a 
Footer  (Examples include Page, Author, Created on, Last Printed, etc.).

 Insert Page Number - Places the page number of the current page.

 Insert Number of Pages - Inserts the total number of pages into the document.

 Format Page Number - Allows you to change the format of the page number (1, 2, 3, or i, ii, iii, etc.).

 Insert Date - Inserts the current date.

 Insert Time - Inserts the current time.

 Page Set-up - Opens the page set-up menu.

 Show/Hide Document Text - Allows user to reveal or hide document text.

 Switch Between Header and Footer - Allows user to alternate between the Header and the Footer 
without having to scroll up and down.

 Show Previous - Displays previous Header or Footer.

 Show Next - Displays next Header or Footer.
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Page Break

Page Break allows you to end a page and 
continue to the next page even if the 
current page is not completely filled with 
text and graphics.

1. 	 From the Microsoft Word Menu Bar, click 
Insert>Break.

2. 	 Click the button next to Page Break.

3. 	 Click OK.

2
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Section Break

Section Break creates multiple breaks within 
a single document. This feature can be 
used when multiple Headings or Footers are 
required within the same document as well 
as when various page number styles are 
required. (Example: 1, 2, 3, or I, II, III)

1. 	 From the Microsoft Word Menu Bar, click 
Insert>Break.

2. 	 Under Section break types, click Next page.

3. 	 Click OK.

2

Use the document provided to re-format a paragraph, 
insert a header and footer, insert a page break, and 
insert a section break.

Page Formatting
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Insert a Picture from Clipart

Microsoft Word provides a database of 
clipart and images designed to visually 
enhance documents.

1. 	 From the Microsoft Word Menu Bar, click 
Insert>Picture>Clipart. (The Clip Art task 
pane will appear on the right of the screen.)

2. 	 Click the Search For box, and type the name of 
the clipart, (Example: books).

3. 	 Click Go.

4. 	 The results appear in the task pane window.

5. 	 Use the up/down arrows to view all of the 
selection choices.

6. 	 Double-click the chosen clipart. The clipart is 
now inserted into the document.

2

4

 Shortcut - Use the Clipart icon on the Drawing 
Toolbar to insert clipart.
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Insert Picture from File

Insert a Picture from File allows you to place 
custom pictures into your documents.

1. 	 From the Microsoft Word Menu Bar, click 
Insert>Picture>From File.

2. 	 Use the down arrow to select the location of 
the folder containing the picture, (Example: 
Desktop).

3. 	 Click the folder containing the picture, 
(Example: Word II).

4. 	 Click Open.

5. 	 Click the picture you wish to insert, (Example: 
Water lilies).

6. 	 Click Insert.

2

3

5
 Shortcut - Use the Insert Picture icon on the 
Drawing Toolbar to insert pictures.
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Resizing a Picture

Resizing a Picture allows you to adjust the 
image size to appropriately fit within your 
document.

1. 	 Click the picture. (A re-size box appears 
around the picture.)

2. 	 Move the mouse over one corner of the re-size 
box until the double arrow appears.

3. 	 Hold down the Shift key. Then click and drag 
the double arrow to increase or decrease the 
picture size.
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Picture Toolbar

The Picture Toolbar allows you to make a variety of changes to pictures and clipart 
including brightness, contrast, color, rotation, cropping, borders, etc.

 Insert Picture - Displays the Insert Picture dialog box which allows you to insert a new picture or 
clipart.

 Color - Provides a set of four option ranging from full color to black and white.

 More Contrast - Makes the darks darker and the lights lighter.

 Less Contrast - Lessens the division between dark and light, blurring the image.

 More Brightness - Increases the lightness of the overall image.

 Less Brightness - Reduces the brightness, reduces reflections.

 Crop - Allows you to “cut” the image.

 Rotate - Rotates the image 90 degrees to the left each time it is clicked.

 Line Style - Allows you to select the width of the line that borders the image.

 Compress - Reduces the space/memory required to save picture files.

 Text Wrap - Allows you to select from a variety of text wrapping styles.

 Format Paint - Displays the Format Picture dialog box which allows you to select cropping, brightness, 
compression, and more.

 Set Transparent Color - Creates a “see through” effect in an image.

 Reset Picture - Returns the picture to its orignal form.

Use the document, picture and clipart provided to 
insert each image into the document, re-size each im-
age, change image brightness, change image contrast, 
rotate the image, create a border around the image, 
and wrap text around the image.

Graphics
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Wrap Text

Wrap Text allows you to place a picture 
within text and wrap the text around the 
picture.

1. 	 Once the picture is inserted into the document, 
click on the picture.

2. 	 From the Microsoft Word Menu Bar, click 
Format>Picture>Layout Tab.

3. 	 Select the Wrap Text style, (Example: Square).

4. 	 Select the Horizontal Alignment, (Example: 
Left).

5. 	 Click OK.

6. Text is now wrapped around the picture.

1

3

4

6
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Find and Replace Text

Find and Replace Text allows you to change 
a word throughout a document without 
searching for the word and re-typing it each 
time.

1. 	 From the Microsoft Word Menu Bar, click 
Edit>Replace>Replace Tab.

2. 	 In the Find what box, type the word(s) you 
want replaced, (Example: FDRC).

3. 	 In the Replace with box, type the word(s) you 
want in exchange for the replaced word(s), 
(Example: Faculty Development Resource 
Center).

4. 	 Under Search Options, click Match case.

5. 	 Click Replace All.

6. 	 A dialog box will appear when all of the 
replacements are completed.

7. 	 Click OK.

8. 	 Click Close.

2

3

4
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Auto Text

Auto Text allows you to have words, 
phrases, sentences, or comments readily 
available without needing to type them each 
time.

To Create the Auto Text Database:

1. 	 Type your list of words, phrases, sentences, 
or comments for the Auto Text data base.  
Example:  There is a capital problem. 

                         Watch punctuation.

                         Needs topic sentence.

2. 	 Highlight the first item.

3. 	 Press and hold Alt+F3 keys at the same time.  A 
Create Auto Text dialog box appears.

4. 	 Name the Auto Text Entry, (Example: capital 
problem).  NOTE: An Auto Text entry must be a 
minimum of four characters long.

5. 	 Click OK.

	 To use the Auto Text Database:

6. 	 From the Microsoft Word Menu Bar, click 
Insert>Auto Text>Normal.

7. 	 Click the desired entry, (Example: capital 
problem).

8. 	 The Auto Text appears in your document.

1
2

4

7

Use the document provided to find/replace text and to 
create an auto text.

Text Functions
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Word Art

Word Art allows you to add titles, headings, 
or special words and phrases to a document 
in an artistic and visually interesting 
manner.

1. 	 From the Microsoft Word Menu Bar, click 
Insert>Picture>Word Art.

2. 	 Click the desired design.

3. 	 Click OK.

4. 	 From the Edit Word Art Text Box, type the 
desired text, (Example: IT3 Welcomes You!).

5. 	 Use the down arrows to change Font type and 
Font size.

6. 	 Click OK.

2

4

5
 Shortcut - Use the Word Art icon on the 
Drawing Toolbar to create Word Art images.
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Auto Shapes

Auto Shapes allows you to add shapes to 
your document such as stars, banners, 
hearts, arrows, and callouts to enhance 
visual appeal.

1. 	 From the Microsoft Word Menu Bar, click 
Insert>Picture>Auto Shapes.

2. 	 Click the desired category, (Example: 
Callouts).

3. 	 Select the desired Callout.  Click and drag the 
mouse to create the Callout.

	 To add text to the Callout:

4. 	 Click inside the callout and type the desired 
text, (Example: Welcome to IT3).

5. 	 Once the desired text is in the callout, click the 
mouse outside of the callout.

2

3

3

4
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Drawing Toolbar to Enhance Auto Shapes

The Drawing Toolbar allows you to fill the shapes with color, add lines around the shapes, 
change line types, change line styles, change font color, etc.

 Line - Allows you to draw customized straight lines.

 Arrow - Allows you to draw customized straight arrows.

 Rectangle - Allows you to draw customized rectangles and squares.

 Oval - Allows you to draw customized ovals and circles.

 Text Box - Allows you to draw customized text boxes for the purpose of placing text on a document.

 Vertical Text Box - Allows you to draw customized vertical text boxes for the purpose of placing 
vertical text on a document.

 Word Art - Allows you to insert Word Art.

 Diagram - Opens a diagram and chart gallery which allows you to select specified diagrams and charts.

 Insert Clipart - Allows you to insert clipart from the Microsoft Word clipart gallery.

 Insert Picture - Allows you to insert customized pictures into a document.

 Fill Color - Allows you to fill rectangles, ovals, and drawing objects with color.

 Line Color - Allows you to change line color.

 Font Color - Allows you to change font color.

 Line Style - Allows you to change the thickness and style of lines.

 Dash Style - Allows you to change the style of dashed lines.

 Arrow Style - Allows you to change the style of straight-line arrows.

 Shadow Style - Allows you to select from a variery of shadow styles to place shadows around drawing 
objects.

 3-D Style - Allows you to select from a variety of 3-D styles to convert a drawing object to 3-D.
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Creating a Table

Tables allow you to organize and calculate 
data in a user-friendly manner.

1. 	 From the Microsoft Word Menu Bar, click 
Table>Insert>Table.

2. 	 Use the up/down arrows to select the desired 
number of columns and rows.

3. 	 Select Fixed column width or use AutoFit.

4. 	 Click OK.

3

2

 Shortcut - Use the Insert Table icon from the 
Standard Toolbar to create custom tables.

Use the data provided to create a new table.  Once 
your table is created, use the calculation functions 
from page 21 to perform a minimum of two calcula-
tions.

Creating a Table
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Performing Calculations in a 
Word Table

The Calculation features of Word Tables 
allows you to perform a variety of 
calculations as a means to sort and analyze 
data.

To find the sum of a column or row:

1. 	 Click the cell in which you want the sum to 
appear.

2. 	 From the Microsoft Word Menu Bar, click 
Table>Formula.

3. 	 If the cell you selected is located at the 
bottom of a column of numbers, Microsoft 
Word automatically proposes the formula 
=SUM(ABOVE).  Click OK.

4. 	 If the cell you selected is at the right end of a 
row of numbers, Microsoft Word automatically 
proposes the formula =SUM(LEFT). Click OK.

3

1

	 To calculate the Average of a row or column 
of numbers:

5. 	 Click the cell in which you want the average to 
appear.

6. 	 From the Microsoft Word Menu Bar, click 
Table>Formula.

7. 	 If Microsoft Word proposes a formula that you 
do not want to use, delete all of it except the 
equal sign (=).

8. 	 Use the down arrow of the Paste function 
box to select the desired calculation, (Example: 
Average).

9. 	 Type the cell reference numbers in the 
parentheses of the formula. (See sample table.)

10. 	Click OK.

8

9
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Track Changes

Track Changes allows you to make a change 
in a document so that the change will 
appear in red and inside of a callout box 
to the right of the document text.  This 
feature is useful if more than one person is 
reviewing and editing a document.

1. 	 From the Microsoft Word Menu Bar, click 
Tools>Track Changes.

2. 	 This activates the track changes feature so that 
all changes will appear in red and inside of a 
callout box.

2
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Comments

Comments allows you to add comments in 
red text and inside of a callout box to the 
right of the document text without changing 
the document.

1. 	 Click the location in the document where the 
comment should be inserted.

2. 	 From the Microsoft Word Menu Bar, click 
Insert>Comment.

3. 	 The callout box is inserted.

4. 	 Type your comment in the callout box.

3 4

Review the flyer description and rubric provided with 
this module.  Then, using the rubric criteria, create a 
flyer.  Make sure to use Word Art and other Drawing 
tools as well as Clipart and Auto Shapes.

Create a Flyer


