Table of Contents

Objectives ................................................................. 1
Overview ................................................................. 3
Ribbon (Toolbar) ......................................................... 4
   Home Tab ............................................................. 5
   Insert Tab ............................................................ 6
   Page Layout Tab ...................................................... 7
   Formulas Tab ........................................................ 8
   Data Tab ............................................................... 9
   Review Tab ........................................................... 10
   View Tab ............................................................... 11
Parts of a Worksheet .................................................... 12
Open an Existing Workbook .......................................... 13
Save a Workbook ....................................................... 14
Page Setup ............................................................... 15
Print Preview and Print .............................................. 18
Insert a Row, Column or Worksheet ................................. 18
Format a Cell ........................................................... 19
   Merging Cells ......................................................... 20
   Text Orientation .................................................... 20
   Change the Font ..................................................... 21
   Borders ............................................................... 22
Formulas ................................................................. 23
   AutoSum ............................................................. 23
   Average ............................................................. 23
   Multiplication ....................................................... 24
   Minimum ............................................................ 24
   Maximum ............................................................ 25
   Count ............................................................... 25
Types of Charts ......................................................... 26
Create a Chart .......................................................... 27
Customize a Chart ...................................................... 28
Objectives

Upon completion of this module, participants will be able to:

1. Use the Office Button and Ribbon tabs;
2. Know the parts of an Excel worksheet;
3. Know how to open and save a workbook;
4. Use the Page Setup Dialog box;
5. Insert a row, column, or worksheet;
6. Format a cell;
7. Change the font type, style, size and color of a cell or range of cells;
8. Create a border around a range of cells;
9. Use basic Excel formulas;
10. Know how to create and customize a chart.
Overview

Excel is a spreadsheet program that allows you to create many types of spreadsheets for reports, budgets and other projects.

Opening Excel

1. Click on Start>All Programs>Microsoft Office> Microsoft Office Excel 2007.
Excel 2007

The top of the screen has been rearranged in Excel 2007. Instead of concealed toolbars and commands, you have one control center, called the **Ribbon**. There are 3 parts to the ribbon – tabs, groups and commands.

**Ribbon**

1. **Tabs**
   - A. Home
   - B. Insert
   - C. Page Layout
   - D. Formulas
   - E. Data
   - F. Review
   - G. View

2. **Groups**
   - A. Along the bottom of the Ribbon
   - B. Groups are related to the active tab
   - C. Examples: Font, Alignment & Cells

3. **Commands**
   - A. Accessible tasks within the available groups, on the active tab.
   - B. Examples: Bold, Center & Insert

4. **Office Button and Quick Access Toolbar**
   - A. New
   - B. Open
   - C. Save
   - D. Print
   - E. Excel Options, such as default settings and customizing
   - E. Can add your own tasks to the Quick Access Toolbar

5. **More Options for the groups**
Home Tab

The **Home** tab contains the more frequently used commands. The **Home** tab consists of seven **Groups** as follows:

1. **Clipboard** contains Cut, Copy and Paste.
2. **Font** contains Bold, Font Style and Font Color.
3. **Alignment** contains Center, Indent and Wrap Text.
4. **Number** contains Number Format and Decimal Place Increase/Decrease.
5. **Styles** contains Conditional Formatting, Format as Table and Cell Styles.
6. **Cells** contains Insert, Delete and Format.
7. **Editing** contains AutoSum, Fill, Clear, Sort and Find.
The **Insert** tab consists of five **Groups** as follows:

1. **Tables** contains PivotTable and Table.
2. **Illustrations** contains Picture, Clip Art, Shapes and SmartArt.
3. **Charts** contains Column, Line, Pie, Bar, Area and Other Charts.
4. **Links** contains Hyperlink.
5. **Text** contains Text Box, Header and Footer, WordArt, Signature Line, Object and Symbol.
The **Page Layout** tab consists of five **Groups** as follows:

1. **Themes** contains Themes, Colors, Fonts and Effects.

2. **Page Setup** contains Margins, Orientation, Size, Print Area, Breaks, Background and Print Titles.

3. **Scale to Fit** contains Width, Height and Scale.

4. **Sheet Options** contains Gridlines and Headings.

5. **Arrange** contains Bring to Front, Send to Back, Selection Pane, Align, Group and Rotate.
The **Formulas** tab consists of four **Groups** as follows:

1. **Function Library** contains Insert Function, AutoSum, Recently Used Functions, Financial, Logical, Text, Date & Time, Lookup & Reference, Math & Trig and More Functions.

2. **Defined Names** contains Name Manager, Define Name, Use in Formula and Create from Selection.

3. **Formula Auditing** contains Trace Precedents/Dependents, Remove Arrows, Show Formulas, Error Checking, Evaluate Formula and Watch Window.

4. **Calculation** contains Calculation Options, Calculate Now and Calculate Sheet.
The **Data** tab consists of five **Groups** as follows:

1. **Get External Data** contains From Access, From Web and From Other Sources.

2. **Connections** contains Refresh All, Connections, Properties and Edit Links.


4. **Data Tools** contains Text to Columns, Remove Duplicates, Data Validation, Consolidate and What-If Analysis.

5. **Outline** contains Group/Ungroup, Subtotal and Show/Hide Detail.
**Review Tab**

The **Review** tab consists of three **Groups** as follows:

1. **Proofing** contains Spelling, Research, Thesaurus and Translate.

2. **Comments** contains New Comment, Delete, Previous/Next, Show/Hide Comment, Show All Comments and Show Ink.

3. **Changes** contains Protect Sheet, Protect Workbook, Share Workbook, Protect and Share Workbook, Allow Users to Edit Ranges and Track Changes.
View Tab

The **View** tab consists of five **Groups** as follows:


2. **Show/Hide** contains Ruler, Gridlines, Message Bar, Formula Bar and Headings.

3. **Zoom** contains Zoom, 100% and Zoom to Selection.

4. **Window** contains New Window, Arrange All, Freeze Panes, Split, Hide/Unhide, View Side by Side, Synchronous Scrolling, Reset Window Position, Save Workspace and Switch Windows.

5. **Macros** contains Macros.
Parts of a Worksheet

This section outlines parts of an Excel spreadsheet.

1. **Name Box** displays the column letter and row number that designates the active cell.

2. **Formula Bar** provides information about the active cell. Formulas can be added or edited in the formula bar.

3. **Column Headers** are the letters only at the top of the spreadsheet.

4. **Row Headers** are the numbers on the left side of the spreadsheet.

5. **Active Cell** is the currently selected cell, displayed with a thick black border around the cell.

6. **Fill Handle** is the small black square on the bottom right side of the border around the active cell.

7. **Sheet Tabs** identify the current worksheet.

Note: The difference between a worksheet and a workbook is that a worksheet is a single sheet and a workbook is the entire Excel file.
Open an Existing Workbook

Opening an existing workbook allows you to search for previously created workbooks and open them in Excel.

1. Click the Office Button at the top of the screen.

2. Select Open.

3. Select the location of the existing workbook (Example: Desktop).

4. Select the folder in which the document is stored.
   e.g. Desktop > PDWS Workshops > Excel > Excel 1 folder

5. Select the worksheet, Excel2007_M1.xlsx.

6. Click Open.
Save a Workbook

Saving a workbook allows you to select the location where the workbook will be saved. Select the folder where the workbook will be saved, and name the workbook.

1. From the Office Button, select Save As.
2. Select the file type. (Excel Workbook)
3. Select the location/folder where you would like to save the workbook.
   e.g. Desktop > PDWS Workshops > Excel > Excel 1 folder
4. Name the file.
   e.g. Use your last name as the file name.
5. Click Save.

Note: If you need to share your file with someone that does not have Excel 2007, use the Save as type of Excel 97-2003 Workbook.
**Page Setup**

Page Setup allows you to change the way your spreadsheet will look and print. You can change the layout of the page, scaling of the page, paper size, and more.

1. Select the Page Layout tab.

**Page Orientation**

Page Orientation changes the way the spreadsheet prints on a page.

2. Choose Portrait or Landscape, from the Orientation button within the Page Setup group.

**Scaling**

Scaling allows you to adjust the spreadsheet to a smaller size for printing.

3. Click the arrows next to Scale to adjust the percentage of the normal size that will allow the spreadsheet to print properly.

To make the spreadsheet fit in the amount of pages wide by tall.

4. A. Click the arrows next to Width and Height to determine how wide and how tall the printed spreadsheet will be

   OR

   B. Click on the More Options button, in the Page Layout tab/Scale to Fit group to bring up the Page Setup dialog box. Click the radio button next to Fit to. Use the up and down arrows beside the pages wide and pages tall to change how the spreadsheet will print out.

To change the paper size for printing:

5. To change the type of paper used for printing, use the down arrow by paper size.
Page Setup Cont.

Margins Tab

The **Margin tab** allows you to change the margins.

1. From the **Page Setup** dialog box, click the **Margins Tab**.
2. Use the up and down arrows to change the margins of the top, bottom, left, right, header, or footer.
3. To center the spreadsheet **Horizontally** or **Vertically**, click the respective check box.

Header/Footer Tab

The **Header/Footer tab** allows you to provide essential information about the printout, file name, author, pages, date, and more.

4. From the **Page Setup** dialog box, click the **Header/Footer Tab**.
5. To use a pre-defined header, click the down arrow for available options.
6. To use a pre-defined footer, click the down arrow for available options.
Page Setup Cont.

Sheet Tab

The **Sheet tab** allows you to repeat information that is in a single row or column across the top or side of a printed page as well as to print gridlines on the page.

1. From the **Page Setup** dialog box, click the **Sheet Tab**.

**To Repeat Rows at the Top of each printed page**

This feature is useful when you have a large spreadsheet that will print on multiple pages. Headings in the first row of the spreadsheet can be repeated at the top of each printed page.

2. Click the box to the right of the **Rows to repeat** box.

3. The **Page Setup - Rows to repeat at top** dialog box appears. Select the row that will be repeated at the top of every printed page. The row references will appear in the box.

4. Click the square to return to the Page Setup menu.

**Note:** To repeat the columns to the left on every printed page, follow the steps above, but select **Columns to repeat at left**.

**To Print Gridlines on the printed page**

To print gridlines, check the **gridlines** box. Otherwise there will be no lines on the printed page.

5. A. From the **Page Setup** dialog box select **Sheet Tab**, then check the **Gridlines** check box.

   OR

   B. Use the **Sheet Options** commands on the **Page Layout** tab.
Print Preview & Print

1. From the Office Button, select Print.
2. Select Print Preview to see if you need to make changes before you print.
3. Select Print when your document is ready.

Inserting a Row, Column or a Worksheet into a Workbook

There are times that you need to insert a row, column, or worksheet into your workbook.

Inserting a Row

4. Click the cell below where you want the row inserted.
5. On the Home tab>Cells group, select Insert>Insert Sheet Rows.
6. The row is inserted between.
7. Fill in data for the new row.

Note: To insert a Column, click on the cell to the right of where you want the column inserted. On the Home tab>Cells group, select Insert>Insert Sheet Columns.

To insert a worksheet, go to the Home tab>Cells group. Select Insert>Insert Sheet.

Page Setup

Make sure the Sheet 1 tab is selected. Change the page orientation to landscape and change the top and bottom margins to .5. Add a custom header to the spreadsheet with your department name. Then turn on the gridlines to print on paper. Use Print Preview to check your alterations.
Format a Cell

The **Format Cells** Menu allows you to format a cell or a range of cells in a variety of formats, such as text, number, date and currency.

**Formatting a cell with various date formats**

1. Type the date in a cell. Then click the cell to highlight it. From the **Home tab > Cells group**, click **Format > Format Cells > Number Tab**.
2. Under **Category**, click **Date**.
3. Select desired **Date Type**.

Wrap Text

Wrap text allows you to display multiple lines of text in a cell.

4. Type some text into the cell that will overlap into multiple cells. Highlight the first cell with one click. From the **Home tab > Cells group**, select **Format > Format Cells > Alignment tab**.
5. Under **Text Control** click the check box in front of **Wrap Text**.

Note: You can also select the **Wrap Text** button, in the **Alignment group**, on the **Home** tab.
Merging Cells

Merging cells creates one cell.

1. Type the text into the cell that will need to be merged. Click and hold the mouse button over the first cell that you typed in and highlight all of the cells to be merged together. From the Home tab>Cells group, select Format>Format Cells>Alignment Tab.

2. Click the check box in front of Merge Cells.

3. Once merged, the cell can be aligned Horizontally and Vertically by clicking the down arrows.

You can also select the Merge & Center button, in the Alignment group, on the Home tab.

Text Orientation

Text Orientation allows you to rotate the text inside a cell.

4. Type the text into the cell that you want to rotate. From the Home tab>Cells group, select Format>Format Cells>Alignment Tab.

5. Under Orientation, drag the line to the desired degree of rotation or use the up and down arrows next to Degrees to change the orientation.

Note: You can also select the Orientation button, in the Alignment group, on the Home tab.
**Change the Font Type, Size and Color**

You can change the font type, size, and color to enhance the look and feel of your worksheet.

**To Change the Font**

1. Select the cell(s) you want to change. From the **Home tab>Font group**, select the appropriate commands.
2. Click the **More Options** button to view the **Format Cells** dialog box.

**To Change the Font Size**

3. Use the up or down arrows in the **Font** commands or in the **Format Cells** dialog box to select the desired font size.

**To Change the Color of the Text**

4. Use the down arrow in the **Font** commands or in the **Format Cells** dialog box to show the colors available. Click on the desired color.

**To Change the Font Style**

5. Use the up or down arrows to select desired font style in the **Format Cells** dialog box or use the **Bold, Italic** and **Underline** icons in the **Font** commands.
Create Borders

Using borders can help to separate information in a spreadsheet.

1. Select the range of cells that require a border. From the Home tab>Font group, click the arrow next to the Borders icon.

2. Select the preset border style, or select the individual border style by selecting the lines desired for the border.

3. Change the color of the border by clicking the arrow, next to Line Color.

4. Select More Borders to see the Borders dialog box.

Formatting Text

Type today’s date in the current spreadsheet using the following format: October 10, 2007. Then change the date format to another format of your choice. Select the date cell and change the orientation of the date to 45 degrees. Change the font style, font size, font color and choose a border.
Formulas

Using the AutoSum Icon

The **AutoSum** icon is used for totaling a range of cells. AutoSum also allows you to use other functions, such as Average, Count, Max and Min.

1. Click the cell (B6) where the sum will be located.
2. From the **Home tab**>**Editing group**, click the **AutoSum** button. Select the **Sum** function.
3. Depending on where numbers are located, Excel tries to create a range of cells that it thinks will be used. Edit the range, if necessary.
4. When the range is correct, select the **Enter** key on the keyboard. The sum is displayed in the desired location.

Average Formula

The **Average** function finds the average of specific data.

5. Click the cell (C6) where the average will be located. Click the down triangle to the right of the **AutoSum** button>**Select Average**.
6. The formula is entered into the cell showing the range of cells that will be used. Make sure that it is the correct range of cells.
7. Select **Enter** on the keyboard. The average is displayed.

**AutoSum and Average**

In an open worksheet, type 10 in cell B1. In cell B2 type 15. In cell B3, use the AutoSum button to find the sum of cells B1+B2. Once completed, highlight cell B4 and find the average of cells B1 and B2.
### Multiplication Formula

Using multiplication in Excel requires you to write the formula.

1. In an open worksheet, type in numbers in cells A1 and A2. Select the cell (A3), where the formula will be located. On the keyboard select the equals (=) sign. This tells Excel that a formula is being entered.

2. Type the first cell reference that will be needed. (Example: Click the cell or type in the cell location that has the first number in it that will be used to multiply).

3. Select the asterisk symbol (*) on the keyboard (This indicates multiplication). Type the second cell reference that will be used. On the keyboard, select Enter.

### Minimum Formula

This formula returns the minimum number in a range of selected cells.

4. Click the cell where the formula will be located. Click on the down arrow next to the AutoSum button>Min.

5. With the mouse, select the range of cells to be used in the formula. On the keyboard, select Enter.

6. The minimum number in a range of selected cells will appear.

### Multiplication and Minimum

In cell D1 type in 20. In cell D2 type in 30. In cell D3, follow the directions in this module to find the product of cells D1 and D2. In cell D4 find the minimum number out of cells D1 through D3.
**Maximum Formula**

This formula returns the maximum number in a range of selected cells.

1. Click on the cell where the formula will be located. Click on the down triangle next to the AutoSum button > Max.
2. With the mouse, select the range of cells to be used in the formula. Select Enter.
3. The maximum number of the range of selected cells will appear.

**Count Function**

The Count Function returns the number of values in a range and can quickly determine how many cells contain numeric information.

4. Click on the cell where the formula will be located. From the Home Tab or the Formulas Tab, click on the down triangle next to the AutoSum button>Count Numbers.
5. With the mouse, select the range of cells to be used in the formula. Select Enter.
6. The number of values in the selected range of cells will appear.

**Maximum and Count**

In cell D5 find the maximum number in cells D1 through D3. In cell D6 use the count function to count the number of values in cells D1 through D5.
Types of Charts and Their Uses

1. **Area** - An Area chart emphasizes the magnitude of change, rather than time and the rate of change. It also shows the relationship of a part to a whole by displaying the sum of the plotted values.

2. **Bar** - A Bar chart shows individual figures at a specific time or shows variations between components but not in relationship to the whole.

3. **Bubble** - A Bubble chart compares sets of three values in a manner similar to a scatter chart with the third value displayed as the size of the bubble marker.

4. **Column** - The Column chart type compares separate (noncontinuous) items as they vary over time.

5. **Doughnut** - A Doughnut chart shows the relationship of parts to the whole.

6. **Line** - A Line chart shows trends and change over time at even intervals. It emphasizes the rate of change over time rather than the magnitude of change.

7. **Pie** - A Pie chart shows proportions and relationships of parts to the whole.

8. **Radar** - A Radar chart emphasizes differences and amounts of change over time and variations and trends. Each category has its own value axis radiating from the center point. Lines connect all values in the same series.

9. **Stock** - A Stock chart shows four values for a stock - open, high, low, and close.

10. **Surface** - A Surface chart shows trends in values across two dimensions in a continuous curve.

11. **XY (Scatter)** - A Scatter chart shows either the relationships among numeric values in several data series or plots the interception points between x and y values. It shows uneven intervals of data and is commonly used in scientific data.
Create a Chart

Creating a chart allows you to represent your data in a visual format.

1. Click on the Sheet1 tab. Using the mouse, select and highlight all cells that contain information for the chart.

2. From the Insert tab, select a specific chart type in the Charts group.
   e.g. Select Column

3. Select your chart style.

4. The selected chart appears.

You can also select the More Options box in the Charts group to bring up the Insert Chart dialog box.
Customize the Chart

When your chart is created, the **Chart Tools** commands appear. Using these commands, you can change the chart type and layout, add a chart title and choose different colors.

1. **Type Group** - Change the chart type.
2. **Data Group** - Select data source for the chart and edit the legend.
3. **Chart Layouts Group** - Change layout, add legend and add chart title.
4. **Chart Styles** - Click on a style to apply the theme.

**Activity**

Copy and paste sheet 1 data into a new sheet. Insert a row between the first 2 people in the list. Enter your name and your scores. Create a chart to display the scores.