Microsoft PowerPoint 2007: Module 2

August, 2007
# Table of Contents

Objectives ................................................................. 1
   Review Final Activity of Module 1 ............................... 3
Insert Tab ................................................................. 4
   Tables Group. ....................................................... 4
   Illustrations Group ................................................ 5
   Links Group .......................................................... 6
   Media Clips Group .................................................. 7
Animations Tab ............................................................ 8
   Preview Group ....................................................... 8
   Animations Group ................................................... 8
   Transition to This Slide Group ................................. 9
Slide Show Tab .......................................................... 10
   Start Slide Show ................................................... 10
      Custom Slide Show ............................................. 10
   Set Up Group ....................................................... 11
   Monitors .............................................................. 11
   Activity ............................................................... 11
Review Tab .............................................................. 12
   Proofing .............................................................. 12
   Comments ............................................................ 12
   Protect ................................................................. 12
View Tab ................................................................. 13
   Presentation Group ................................................ 13
      Slide Master View ............................................... 13
   Show/Hide ............................................................ 14
   Zoom ................................................................. 14
   Color/Grayscale .................................................... 14
   Window ............................................................... 14
   Macros ............................................................... 14
Add-Ins Tab .............................................................. 15
   Final Activity ....................................................... 16
Objectives

Upon completion of this module, participants will be able to:
1.  Demonstrate skills presented in PowerPoint module one;
2.  Insert and use a Table;
3.  Create, insert, and enhance SmartArt graphics;
4.  Create and insert links to a file or website;
5.  Insert sound from a file;
6.  Preview slide transitions and animations;
7.  Apply commonly used animations to text or graphics;
8.  Preview, apply, and use animated effects for slide transitions;
9.  Start and customize a slide show;
10. Locate options for slide show set-up;
11. Locate and use proofing options;
12. Create and insert comment side notes;
13. Locate and modify Slide Master templates;
14. Locate and control ruler and gridline display;
15. Locate and use display and print properties;
16. Locate and manage add-ins options.
**REVIEW: Final Activity: Module 1**

Open the Final Activity in Module 1. If not completed, please do so now. The activity is listed below for your convenience.

Create a presentation using the guidelines, concepts, and skills presented in this module. This will be a skill building assignment, increasing in difficulty, to be completed in the Advanced PowerPoint 2007 workshop. All completed tasks should be saved as indicated below, to ensure that your work is available at the Advanced Level workshop.

**Guidelines:**

You may create a presentation with content of your choice or by using the content provided by your instructor, as described below:

Health and Wellness: According to the National Heart, Lung and Blood Institute, nearly one-third of American adults are afflicted by the “silent killer,” high blood pressure. This disease affects people of all ages and ethnicity. Use the concepts and techniques presented in this module to create a presentation following the outline provided by your instructor, in the file named: **PPT_FinalActivity_mod1_data1**.

**Perform the following tasks:**

1. **Create** a Title Slide and minimum of three Content Slides.
2. **Type** your original content or copy and paste the content from the outline for Slide one to four.
3. **Add** a Text Box, to the bottom, right hand corner of the title slide with your name.
4. **Apply** the “CIVIC” Design Theme.
5. **Change** the Background Style to Style 11 (row 3, column 3).
6. **Edit** your name to bold, italicize, and the color red; adjust your text box if needed.
7. **Increase** the title text to 72 pt. and change to Baskerville Old Face.
8. **Change** the slide layout to “Two Content,” on slide 3.
9. **Apply** a “Light 1 Outline, – Accent 1” Shape Style to the title text of the content slides.
10. **Save** the presentation using the file name, “**your last name_PPT_Final Activity**.”
Insert Tab

This tab groups all tasks related to items you may want to put on a slide, and organized in to five Groups: Tables, Illustrations, Links, Text, and Media Clips.

Tables Group

This group has an insertion tool that makes it simple to highlight the number of columns and rows that you want your table to contain, and also to add an Excel Spreadsheet that can easily be formatted.

To Insert a Table in your slide, follow these steps:

1. Select the Table icon in the Tables group.
2. Select the number of cells you want. The example here shows a table of 4 cells by 3 rows.
3. If you need more than the 10 x 8 cells available, click Insert Table.
4. The Insert Table window opens and allows you to specify the number or columns and rows your table needs.

When your table appears on your slide, note how the Ribbon changes, making context related tools available for formatting the display of your table.
Insert Tab:

Illustrations Group

This group contains commands to insert Pictures, Clipart (drawings, movies, sound and photography), “ready-made” Shapes, SmartArt Graphics, and Charts.

SmartArt Command

SmartArt graphics enhance the effect of your presentation with visual cues that can be easily animated.

To create and insert SmartArt, follow the following steps:

1. From the Insert tab, in the Illustrations group, click SmartArt.

2. The “Choose a SmartArt Graphic” dialog box appears. Select All or Select a category.

3. From the gallery, select a SmartArt graphic.

4. The display pane at the right contains explanations of the currently selected SmartArt graphic.

5. Click OK

6. The graphic appears on the slide.

Notice the SmartArt Contextual Tab that appears over the Display tab on the Ribbon, providing additional tools to modify the SmartArt Graphic.
Insert Tab:

Links

This group allows you to insert action links that can be set up to open another presentation, files, programs, URLs, or to reference another slide within the current presentation.

Linking to a File or Website

You can create a link that will open the application to display a specific file or website. This link can be created from text or a graphic. Follow these steps to insert a link:

1. In Normal view, display the slide where you want to create the link.
2. Select the text, image, or shape which will be the link.
3. From the Insert tab, in the Links group, click Hyperlink.
4. The Insert Hyperlink dialog box appears.
5. Browse for the file or web page, using the “Look In” pull-down list.
   OR
6. In the Address text box, type the path and filename or the complete URL.
7. Click OK.
**Insert Tab:**

**Media Clips**

This group contains commands that allow you to insert Movies and Sound from a file or clip organizer; play CD audio track and record sound.

**Inserting Sound from a File**

If you decide to insert sounds, make sure they are appropriate and do not distract from your presentation content. To **Insert Sound** into your slides follow these steps:

1. In **Normal** view, display the slide where you want Sound inserted.
2. From the **Insert** tab, in the **Media Clips** group, click the arrow below **Sound**, then select **Sound from File**.
3. The **Insert Sound** dialog box appears.
4. From the “**Look in**” pull-down list, navigate to and select the desired sound.
5. Click **OK**.
6. An **alert box** appears asking how you want your sound to start. To play the sound automatically, click “**Automatically.**”
   **OR**
7. To start your sound by clicking the mouse, click “**When Clicked.**”
8. A **Sound Icon** appears on your slide.
Animations Tab:

This tab groups commands related to creating and modifying animation effects for your presentation and are organized in three Groups: Preview, Animations, and Transition To This Slide.

Preview Group

This group allows you to view the slide transition and animations applied to slide.

Animations Group

This group provides access to the Custom Animation Panel allowing you to select and modify animation effects; a point-and-click option is available for the more commonly used animations.

To Animate using the Quick list of common animations follow these steps:

1. Click the Animations tab on the ribbon.
2. Select the object to be animated (e.g. text box, or a graphic object).
3. Click the drop down button beside the Custom Animation button located in the Animations group beside Animate:
4. Select an option of commonly used animation styles to apply to your object.

Click on the Custom Animations option to access many more animation options available.
Animations Tab:

Transition To This Slide Group

This group provides a Gallery of animated effects that appear between slides; these animated effects can be previewed before applying. As you hover your mouse over a transition icon, you see the effect on the slide. Other options available allow you to add sound, select animation speed and select how to advance slides.

To **add transition** to your slides follow these steps:

1. Click on the **Animations Tab** of the ribbon to access the slide transition options.
2. The most **common slide transitions** are shown as icons on the ribbon.
3. Click the **drop down arrow** to see the complete list of transitions available
4. Point-and-click to one of the transition icons to apply a transition to one slide or select “**Apply To All**” to apply the transition to all slides.
5. Select **transition options** for sound, speed, and advancement.
Activity

Maximize the Final Activity presentation you have been working on, named “your last name_PPT_Final Activity”. For this activity you will need to add new content of your own or access the outline provided in the file named PPT_FinalActivity_mod1_data1.

1. Go to Slide 3 and move content into a Table with two-columns and seven-rows. One of the rows is a header row.
2. Select a Table Style from the Table Tools Design tab.
3. Apply the “Human” Theme Effect and the “Shadow” Shape Effect to your Table. (Hint: These commands each appear in different Tabs)
5. Insert a SmartArt Graphic into the new slide listing the elements (content of slide 5 in outline).
6. Add the Wipe in Animation to the bullets in Slide 2.
7. Animate Slide Transitions to ‘Fade Smoothly”, advancing every five-seconds Automatically at a Fast speed.
8. Save As “your last name_PPT2_Activity” and Preview Show.
Slide Show Tab:

This tab groups commands related to setting up and starting slide shows in presentation mode, and are organized in three Groups: Start Slide Show, Set Up, and Monitors.

Start Slide Show

This group allows you to start a slide show from the beginning, from the current slide, or a customized slide show.

Custom Slide Show

This command allows you to customize a presentation to display only selected slides during a slide show. This allows you to use the same presentation for different audiences and durations. To create, edit, delete or play a Custom Slide Show follow these steps:

1. Click Custom Slide Show in the Start Slide Show group.
2. Click existing show from list or click “Custom Shows...” to create a new show.
3. A dialog box opens. Click New.
4. Select slides to be included, then click Add.
5. Click OK.
Slide Show Tab:

Set Up

This group provides options for setting up your slide show for different purposes.

Monitors

This group provides options for how you want the show to appear and the option to show the presentation in presenter view.
Review Tab

This tab groups commands related to comments, changes, and editorial tools, organized in three Groups: Proofing, Comments, and Protect.

Proofing Group

This group provides options to review your presentation for spelling and grammar errors; researching a word; and utilizing the thesaurus to locate synonyms. In addition, it allows you to translate selected text or identify with the correct language.

Comments Group

This group provides options that allow you to insert a message related to a specific selection on your slide. The comments are sort of like side notes. To add a comment in PowerPoint 2007:

1. Click the appropriate slide within a presentation.
2. On the Review tab, in the Comments group, click New Comment.
3. Type in the information you want to appear in the comment and click outside the comment box.

Protect Group

This group allows you to apply restrictions to your document. Information Rights Management (IRM), available as a download and Windows Rights Management System (WRMS), available with Vista allow you to set permission levels to documents protecting content from unauthorized recipients.
View Tab

The View Tab allows you to view your presentation in a variety of different ways. This tab groups commands related to changing the view of the presentation in six groups: Presentation Views, Show/Hide, Zoom, Color/Grayscale, Window and Macros.

Presentation Views Group

This group allows you to view your document as it would appear in print form, webpage form, outline form, and draft form. In addition, you can go to Master view to make global changes on all the slides in your presentation.

Slide Master Command

This command is part of the Presentation View group and allows you to change the layout template of the presentation. A Slide Master is part of a template that stores information, including placements of text and objects on a slide, text and object placeholder sizes, text styles, backgrounds, color themes, effects, and animation.

1. Click Slide Master.
3. Click Close Master to return to Normal editing view.

What happened to the Title Master?

The Title Master is not available in Microsoft Office PowerPoint 2007? Glad to hear that! Instead, PowerPoint 2007 uses layouts to define content formatting and positioning for slides in your presentation.
**View Tab:**

**Show/Hide Group**

This group allows you to control the display of the Ruler, Gridlines

**Zoom Group**

This group allows you to decrease or enlarge the size of the viewable page, view two pages simultaneously, or automatically set the page view to the default size of 100%.

**Color/Grayscale Group**

This group provides options for setting the color range printing properties for your document.

**Window Group**

This group provides the option of switching between multiple PowerPoint presentations currently open.

**Macros Group**

This group lists macros that have been created, and allows you to Create, Run, Edit or Delete them.
Add-Ins Tab

An **add-in** extends functionality, and it is typically a third party program you can obtain by purchase, shareware, or download from the web. **Add-Ins** for PowerPoint are available on the Microsoft Office Online Web site in the Downloads area.

When you download and install **Add-Ins**, they appear on the **Add-Ins Tab** of an Office program. An add-in can add buttons and custom commands to the Ribbon. You can view and manage **Add-Ins** from the Add-In area in **PowerPoint Options**.

To **view** installed Add-ins follow these steps:

1. Click **Add-Ins Tab**.
2. **Add-ins** with buttons and controls appear on the Ribbon.
3. Point to a button or control to display a ScreenTip.
4. Click the **Office button**.
5. Click **PowerPoint Options**.
6. In the left pane, click **Add-Ins**. The installed Add-ins appear in the list by category.
Final Activity

Maximize the presentation you just modified and named: “your last name_PPT2_Activity”. For this activity you will again need to add new content of your own or access the outline provided in the file named PPT_FinalActivity_mod1_data1.

Perform the following tasks:

1. Add Reference Slide (content of slide 6 in outline) with an active hyperlink.
2. Add Sound from file to your presentation (Sound files have been provided by your instructor in the PDWS Workshop/PowerPoint/PowerPoint 2 folder).
3. Spell check your presentation.
4. View presentation in Slide Sorter view, and move the last slide to appear after slide one.
5. Open Handout Master view and modify as follows: a) Include Header, Footer, Date and Page Number; b) Add your name to the Header and the name “Advanced PowerPoint Activity” to the footer.
6. Save and Print a six-slide Handout.
7. View Slide Show from the beginning.
8. Close presentation and PowerPoint.

By now you have learned and practiced how to open, modify, enhance, insert objects, insert sound, apply animation, spell check, print, view, save, publish, close, and more to a PowerPoint 2007 presentation.

Remember, use the Help feature to extend your knowledge of PowerPoint or go to the PDWS website, http://pds.hccfl.edu/pds/ for online tutorials, tips and more.
**Supplemental Activity**

Create a presentation using the skills you learned in PowerPoint module one and two. This activity may be completed at your own pace, on your own time or during the workshop, provided time allows.

**Guidelines:**

You may **create a presentation with content of your choice or by using the content provided** by your instructor, as described below:

Good PowerPoint Presentations: The reason we do presentations is to make a point, to sell one or more ideas, to inform. Use the concepts and techniques presented in the prior modules to create a presentation following the outline provided by your instructor, in the file named: **ReviewActivity_AdvancedPPT_mod2**.

**Perform the following tasks:**

1. **Open** a New presentation.
2. **Create** a Title Slide and **minimum of three** Content Slides.
3. Apply the **“Median” Design Theme** (remember to search for more designs).
4. **Change** the Fill of the Subtitle text box to Orange, Accent 2 (row 4, column 6).
5. **Type** your name in the Subtitle text box and Right-Align.
6. **Type** your original content or **copy** and paste your content from the outline.
7. **Format** your name as follows: bold, italicize, and change the Font type to “Bookman Old Style”.
8. **Increase** the title text to 48 pt. and change Font type to “Impact”.
9. **Change** the slide **layout** to “Two Content,” on slide 3.
10. Go to **Slide 3** and **add a Table** to the Text box that is empty. The table must have two-columns and seven-rows. One of the rows is a header row.
11. **Select** a **Table Style** from the Table Tools Design tab.
12. **Apply** the “**Human” Theme Effect** and the “**Shadow” Shape Effect** to your Table. (Hint: These commands each appear in different Tabs)
13. **Enter** the **data** provided by your instructor.
14. **Add** a **New Slide**, titled: **“Elements of Effective Presentations”**.
15. **Insert** a **SmartArt Graphic** into the new slide listing the elements (provided by your instructor).
16. **Add** the **Wipe in Animation** to the bullets in **Slide 2**.
17. **Animate Slide Transitions** to ‘Fade Smoothly”, advancing every five-seconds **Automatically** at a **Fast speed**.
18. **Save**, **view** Slide Show and **Close**.